Dell Unity. Код ошибки: 0x5c0010b исправляется пользователем
Resumo: Ошибка при попытке удаления и удаления vCenter. Не удалось удалить vCenter, который по-прежнему управляет некоторыми хостами ESXi. Удалите хосты ESXi и повторите попытку. (Error Code: 0x5c0010b) ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Сбой удаления vCenter с ошибкой:
Рис. 1. Снимок экрана сообщения об ошибке
Failed to delete a vCenter which still manages some ESXi host(s). Delete the ESXi host(s) and try again. (Error Code:0x5c0010b)
Рис. 1. Снимок экрана сообщения об ошибке
Causa
Ошибка ожидается, когда хосты ESXi присутствуют в инвентаризации vCenter. Технический отдел Unity добавил усовершенствование программного кода операционной среды версии 5.3, которое добавляет предотвращение удаления vCenter, когда хосты ESXi все еще создают отчеты в инвентаризации. Это улучшение предотвращает недоступность данных при попытке удаления vCenter из Unisphere.
Рис. 2. Хост по-прежнему указан в инвентаре
Рис. 2. Хост по-прежнему указан в инвентаре
Resolução
Код ошибки 0x5c0010b, когда хосты ESXi по-прежнему создают отчеты в инвентаризации vCenter.
Перед удалением vCenter из Unisphere хосты ESXi необходимо удалить из его инвентаризации.
Рекомендации:
Хост или хосты ESXi должны быть переключены на другой инвентарь vCenter. Обратитесь в службу поддержки VMware за помощью в внесении изменений на стороне хоста.
Перед удалением vCenter из Unisphere хосты ESXi необходимо удалить из его инвентаризации.
Рекомендации:
Хост или хосты ESXi должны быть переключены на другой инвентарь vCenter. Обратитесь в службу поддержки VMware за помощью в внесении изменений на стороне хоста.
Produtos afetados
Dell EMC Unity FamilyPropriedades do artigo
Número do artigo: 000219018
Tipo de artigo: Solution
Último modificado: 14 nov. 2023
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.