Latitude ou Precision travam no loop de inicialização após a atualização do BIOS

Resumo: Saiba mais sobre o que fazer se os notebooks Dell Latitude ou Precision entrarem em um loop de inicialização após a instalação de uma atualização do BIOS no computador.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Um notebook Latitude ou Precision pode entrar em um loop de inicialização após a atualização do BIOS. A atualização do BIOS causará um problema se o Intel Total Memory Encryption (TME), o Intel Trusted eXecution Technology (TXT) e o SystemGuard SecureLaunch estiverem ativados. O Intel TME e o Intel TXT são atualizados no BIOS, enquanto o SystemGuard SecureLaunch está ativado no sistema operacional.

O logotipo da Dell e o círculo de carregamento do sistema operacional são exibidos e, em seguida, o computador é reinicializado. Isso se repete infinitamente.

A Recuperação Automática do Windows é carregada após um loop de inicialização, mas não consegue resolver o problema ou o resolve, mas, em seguida, o SystemGuard SecureLaunch é desativado.

Plataformas afetadas:

  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 7350 destacável
  • Latitude 7450
  • Latitude 9450 2 em 1
  • Mobile Precision 3591
  • Precision 3590

Causa

Um problema com o código de referência Intel que foi implementado nas versões abaixo do BIOS causa esse problema:

  • Latitude 5350: 1.10.2, 1.11.1, 1.12.0, 1.13.1
  • Latitude 5450: 1.13.0 1.14.0, 1.14.1
  • Latitude 5550: 1.13.0, 1.14.0, 1.14.1
  • Latitude 7350 removível: 1.8.1, 1.9.1, 1.10.0, 1.11.0
  • Latitude 7450: 1.8.1, 1.9.0, 1.10.2, 1.11.1, 1.12.3, 1.13.0
  • Latitude 9450 2 em 1: 1.8.0, 1.9.1, 1.10.1, 1.11.1, 1.12.1
  • Precision móvel 3591: 1.13.0, 1.14.0, 1.14.1
  • Dell Precision 3590: 1.13.0, 1.14.0, 1.14.1

Resolução

  • Latitude 5350: A atualização para a versão 1.14.1 ou posterior do BIOS no computador resolve esse problema.
  • Latitude 5450: A atualização para a versão 1.15.1 ou posterior do BIOS no computador resolve esse problema.
  • Latitude 5550: A atualização para a versão 1.15.1 ou posterior do BIOS no computador resolve esse problema.
  • Latitude 7350 removível: A atualização para a versão 1.12.1 ou posterior do BIOS no computador resolve esse problema.
  • Latitude 7450: A atualização para a versão 1.14.1 ou posterior do BIOS no computador resolve esse problema.
  • Latitude 9450 2 em 1: A atualização para a versão 1.13.1 ou posterior do BIOS no computador resolve esse problema.
  • Precision móvel 3591: A atualização para a versão 1.15.1 ou posterior do BIOS no computador resolve esse problema.
  • Dell Precision 3590: A atualização para a versão 1.15.1 ou posterior do BIOS no computador resolve esse problema.

Para fazer download e instalar o BIOS, consulte o Guia de atualização do BIOS.

Produtos afetados

Latitude 5350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3590, Mobile Precision 3591
Propriedades do artigo
Número do artigo: 000299965
Tipo de artigo: Solution
Último modificado: 13 nov. 2025
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.