PowerFlex 4.X: Não foi possível sair do modo de serviço durante o upgrade

Resumo: Este artigo explica como solucionar o problema de não conseguir sair do modo de serviço durante um upgrade de gateway.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Um nó não consegue sair do modo de serviço durante o upgrade do PowerFlex Gateway.

 

Causa

O upgrade do PowerFlex Gateway pode paralisar em um SDS ao tentar sair do modo de manutenção protegida (PMM).

Resolução

1. Execute o seguinte comando para consultar todos os SDSs e anotar o SDS_ID do nó em questão: 

scli --query_all_sds

2. Confirme se o SDS está em um estado Conectado e se foi atualizado para a versão de destino

3. Saia manualmente do PMM. 

scli --exit_protected_maintenance_mode --sds_id <SDS_ID>



   

Nota: Realize o procedimento acima somente depois de confirmar que o SDS está conectado e recebeu upgrade.

 

Versões de impacto: 

PowerFlex 4.x 

Produtos afetados

PowerFlex rack, ScaleIO
Propriedades do artigo
Número do artigo: 000404752
Tipo de artigo: Solution
Último modificado: 17 dez. 2025
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.