Perform Uninstallation After Fixed Migration Issue from 5.x to 6.x

Summary: The migration issue was resolved causing authentication errors on the restart script.

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Symptoms

Customer is unable to restart migration/upgrade script due to authentication error.

 

Cause

The issue was caused due to auth error. In the InsightIQ 6.0 upgrade, IIQ 5.x is stopped, and IIQ 6.0 is installed. When retrigger upgrade after fixed migration issue, the scripts ask to authenticate, but it fails since IIQ 5.x is not available. This makes the upgrade fail.

Resolution

Ensure to open a case with Support if you suspect you are experiencing this issue to get the file stated in the resolution. This allows verification that this issue is experienced, as there are similar issues that the action plan below does not address. When opening a case, grab the information from https://www.dell.com/support/kbdoc/en-us/000014272 (A Dell Support account is required to view this article).

NOTE: DO NOT CONTINUE IF YOU HAVE NOT UPGRADED TO 6.0 OR 6.0.1 AND ARE HAVING ISSUES WITH CLEANUP OR MOVING TO NEXT VERSION OF INSIGHTIQ 6.X.

  1. Download the bundle perform_uninstall_and_cleanup_on_5.x_setup.tgz first.

  2. Untar the bundle

    1. You see the structure like this,
      [root@hostname1 perform_uninstall_and_cleanup_on_5.x_setup]# ls -l
      total 48
      -rwxr-xr-x. 1 root root  8684 Aug 12 13:17 helper_methods.sh
      -rwxr-xr-x. 1 root root  3645 Aug 12 13:17 logging.sh
      drwxr-xr-x. 3 root root    96 Aug 12 13:17 ova
      -rwxr-xr-x. 1 root root   358 Aug 12 13:17 ova_post.sh
      -rwx--x--x. 1 root root 12752 Aug 12 13:17 perform_uninstall_and_cleanup_on_iiq_simple.sh
      -rwxr-xr-x. 1 root root  8090 Aug 12 13:17 perform_uninstall_and_cleanup.sh
      -rw-r--r--. 1 root root  1165 Aug 12 13:17 README.md
      drwxr-xr-x. 2 root root    98 Aug 12 13:17 uninstall_5.x
  3. View README.md

  4. Confirm IIQ type and trigger the script

    • For IIQ Simple, run the following:
      ./perform_uninstall_and_cleanup_on_iiq_simple.sh
    • For IIQ Scale, run the following:
      ./perform_uninstall_and_cleanup.sh -m <ip> -p <password> -u <ip> -v <password> -w <ip> -x <password>
  5. Check the logs

    showupg -l

 

Produse

PowerScale InsightIQ
Proprietăți articol
Article Number: 000362054
Article Type: Solution
Ultima modificare: 15 dec. 2025
Version:  3
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