PowerStore: Unable to load system configuration data (0xE04040010004)

Сводка: Logging in over the PowerStore Manager (UI) is not possible and an error is displayed instead.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Affected Version: 1.0.4.0.5.006 and below.
If you are not running these specific versions, then this KB doesn't apply.


Trying to log in to the UI will fail with error message:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)

image.png 



Access through ssh/CLI remains available, and PSTCLI works as expected.
 

Причина

In PowerStoreOS V1, there is a possibility of the metrics collection workflow of SDNAS to result in deadlock when metrics collection sessions overlap (previous collection has not yet finished, and the next cycle of collection starts).
 


Разрешение

This issue is resolved in PowerStoreOS version 2.0.0.0.

If you are unable to log in to the PowerStore Manager user interface with this same error in a newer PowerStoreOS version, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
 

Дополнительная информация

Затронутые продукты

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Свойства статьи
Номер статьи: 000189069
Тип статьи: Solution
Последнее изменение: 06 Aug 2025
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.