NVP vProxy: VM-sikkerhetskopiering mislykkes med "Failed to get status of create snapshot task: Operasjonen ble tidsavbrutt»

Zhrnutie: VM-sikkerhetskopier utført via vProxy-apparatet mislykkes under VMware-øyeblikksbildeoppstart som indikerer at det oppstod et problem med tidsavbrudd.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

NetWorker VMware Protection-integrasjonen er konfigurert med vProxy Appliance.  Arbeidsflyten for sikkerhetskopiering kan ikke opprette øyeblikksbildet av den virtuelle maskinen (VM) med en melding om tidsavbrutt operasjon.  Sikkerhetskopieringsarbeidsflyten for vProxy viser at operasjonen er tidsavbrutt etter ca. 15 minutter:
 
YYYY/MM/DD 22:17:45 INFO:   [NW_BUILD] Creating snapshot of virtual machine ...
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to get status of create snapshot task: Operation timed out.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to create snapshot.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Unable to create snapshot of virtual machine: Failed to create snapshot.

Príčina

Arbeidsflyten for sikkerhetskopiering ber om oppretting av VMware-øyeblikksbilder i begynnelsen av en sikkerhetskopi, og ber deretter om fjerning på slutten av sikkerhetskopieringsarbeidsflyten. Operasjonene blir forespurt via vCenter API-forespørsler, og oppretting, administrasjon, sletting av VM-øyeblikksbilder håndteres via VMware.

Riešenie

Varigheten til VM-øyeblikksbildeforespørselen må undersøkes på VM-nivå.  Hvis det er nødvendig, kontakter du VMware-støtte for å få mer hjelp med tidsavbrudd for VM-øyeblikksbildet.

NVP vProxy: Feilsøke VMware Snapshot-problemer under sikkerhetskopiering av NetWorker.

Dotknuté produkty

NetWorker

Produkty

NetWorker
Vlastnosti článku
Číslo článku: 000036873
Typ článku: Solution
Dátum poslednej úpravy: 22 jún 2025
Verzia:  4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.