Dell EMC Unity: Błąd niespecyfowy w interfejsie użytkownika podczas przesyłania kodu Unity OE do aktualizacji (z możliwością naprawienia przez Dell EMC)
Zhrnutie: W oknie dialogowym Unisphere pojawia się pusty błąd przesyłania bez określonego komunikatu o błędzie lub kodu błędu.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Poniższy błąd jest widoczny w Unity Unisphere podczas przesyłania kodu OE do aktualizacji:
Príčina
Jest to problem z interfejsem użytkownika, w którym interfejs użytkownika nie obsługuje prawidłowo błędów HTTP 500 lub HTTP 409 dla żądania REST.
Konflikt 409:
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
Riešenie
Obejście problemu:
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
- Prześlij obraz uaktualnienia przy użyciu polecenia uemcli, a nie z interfejsu użytkownika:
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Lub
- Prześlij obraz aktualizacji z systemu, który znajduje się w tej samej podsieci co macierz Unity.
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
Dotknuté produkty
Dell EMC UnityVlastnosti článku
Číslo článku: 000190184
Typ článku: Solution
Dátum poslednej úpravy: 12 dec 2025
Verzia: 4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.