Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

FAQ zur TechCenter-Migration

Sammanfattning: FAQ zur TechCenter-Migration

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Was passiert mit TechCenter?

Ab August 2018 wird das Dell TechCenter geschlossen und die Inhalte werden an die anderen Standorte auf Dell.com migriert.


Wo sind die Inhalte hin?

Das TechCenter-Wiki und die Blogbeiträge wurden in erster Linie als Wissensartikel in die Dell Supportbibliothek migriert, und die Forumsdiskussionen wurden in die Dell Community migriert.  Sie können den Inhalt wie folgt finden:


Wurden alle Inhalte migriert?

Nur ausgewählte relevante Inhalte wurden an die neuen Speicherorte am Dell.com migriert. 


Wo ist das deutsche und chinesische TechCenter hin?

Die deutschen und chinesischen TechCenter-Standorte wurden geschlossen, um die in der Dell Wissensbibliothek verfügbaren übersetzten Inhalte in mehreren Sprachen nutzen zu können.  Dadurch wird sichergestellt, dass globale Kunden Zugriff auf die neuesten Inhalte haben, die in verschiedene Sprachen übersetzt wurden.


Wo sind die Foren?

Die TechCenter-Foren wurden in die Dell.com Communitys Anfang 2018, um allen Formularen der Dell Community beizutreten.

Orsak

Nicht zutreffend

Upplösning

Nicht zutreffend

Artikelegenskaper


Senaste publiceringsdatum

28 mars 2024

Version

4

Artikeltyp

Solution