Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Avbryta prenumerationen på konsumentsupporttjänster

Sammanfattning: Läs om hur du avbryter Dells supporttjänster för konsumentprenumerationer, till exempel Premium Support. Följ enkla steg för att avsluta din prenumeration.

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Obs! Skärmbilder finns på engelska, men upplevelsen är lokaliserad enligt din aktuella plats.

Om du vill säga upp garantitjänsterna för konsumentprenumerationer loggar du in på Dell Digital Locker och följer stegen nedan.

Orsak

Obs! Uppsägningsprocessen för Dell Digital Locker fungerar endast för uppsägning av prenumerationer på Premium, Premium Support Plus och tjänsterna APEX Device Management. Om du vill avbryta en ProSupport-, ProSupport Plus- eller ProSupport Flex-prenumeration kontaktar du Dells kundtjänst via beställningssupporten.

Upplösning

  1. Gå till sidan Dell Digital Locker. Klicka på Logga in-knappen för att logga in på Mitt konto hos Dell med den e-postadress som användes vid köpet av Dell-produkten.
Logga in på Dell Digital Locker
Bild 1. [Endast på engelska] Logga in på Dell Digital Locker
  1. När du har loggat in på Dell Digital Locker visar Dell Digital Locker en instrumentpanel med produkter och tjänster som du har köpt.
Dell Digital Locker-instrumentpanel
Bild 2. [Endast på engelska] Dell Digital Locker-instrumentpanel
  1. Klicka på Prenumerationer. På instrumentpanelen visas de maskinvaru- och programvaruprenumerationer som du har köpt för dina Dell-produkter.
Klicka på prenumerationsfliken
Bild 3. [Endast på engelska] Klicka på prenumerationsfliken
  1. Klicka på knappen Åtgärd på de konsumentprenumerationstjänster som måste avslutas och klicka sedan på Hantera prenumerationer.
Klicka på Åtgärder och sedan på Hantera prenumerationer
Bild 4. [Endast på engelska] klicka på Actions och sedan på Manage Subscriptions
  1. Information om prenumerationen på din Dell-produkt visas. Bläddra ner till slutet av sidan för att hitta din service tag. Klicka på service tag-numret .
Klicka på service tag-numret längst ned på sidan
Bild 5. [Endast på engelska] klickar du på service tag-numret längst ned på sidan.
  1. På sidan med information om prenumerationsprodukten visas information om prenumerationstjänsten, service tag-numret och faktureringsplanen för din Dell-produkt. Klicka på knappen Avbryt för att avbryta prenumerationstjänsten.
Klicka på knappen Avbryt
Bild 6. Klicka på knappen Avbryt
  1. När annulleringen är klar visas en bekräftelse på sidan.
Cancel Warranty
Bild 7. [Endast på engelska] Garantin har annullerats

Ytterligare information

Rekommenderade artiklar

Här är några rekommenderade artiklar relaterade till detta ämne som kan vara av intresse för dig:

Artikelegenskaper


Berörd produkt

Alienware

Produkt

Inspiron, XPS, Alienware, Inspiron, XPS

Senaste publiceringsdatum

23 maj 2024

Version

19

Artikeltyp

Solution