Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Errore iDRAC7 - LIC008: L'ID binding licenza non corrisponde all'ID univoco del dispositivo

Sammanfattning: Questo articolo fornisce una procedura di soluzione dettagliata per un problema che si verifica quando si tenta di importare una licenza perpetua iDRAC7 su un server PowerEdge 12G tramite un comando "racadm". Il messaggio di errore visualizzato è: LIC008: L'ID binding licenza non corrisponde all'ID univoco del dispositivo. ...

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Questo articolo spiega come risolvere un problema che si verifica durante l'importazione di una licenza perpetua iDRAC7 su un server PowerEdge di dodicesima generazione. Sono inclusi FM120x4, M420, M520, M520 (per PE VRTX), M620, M620 (per PE VRTX), M820, M580 (per PE VRTX), R220, R320, R420, R520, R620, R720, R720xd, R820, T320, T420, T620 e altri modelli che sfruttano queste piattaforme come NX3200, NX3300, NX400, ecc., tramite un comando 'racadm'.

SLN155818_en_US__1icon Nota: Per ulteriori informazioni sulla denominazione dei server, consultare l'articolo Come identificare a quale generazione appartiene il server Dell PowerEdge.


Il messaggio di errore visualizzato è:

LIC008: L'ID binding licenza non corrisponde all'ID univoco del dispositivo

Sommario:

  1. Problema
  2. Soluzione
  3. Informazioni aggiuntive
  4. Esempio di output del comando "racadm license view"

1. Problema

Esecuzione di quanto segue: 'racadm' per importare una licenza perpetua:

racadm license import -f /mountpath/yourlicensefilename.xml -c idrac.embedded.1

viene generato il seguente errore:

LIC008: The License Binding ID does not match the device unique identifier

2. Soluzione

Provare a reinstallare il firmware iDRAC e quindi implementare la licenza. Se il problema persiste, procedere come segue:

  1. Avvio su Live Image

  2. Aprire una finestra del terminale per eseguire il seguente comando per impostare il codice di matricola:

    smbios-sys-info --service-tag --set=YOURTAG

  3. Eseguire il comando seguente 'racadm' per rimuovere la licenza temporanea (se applicabile):

    racadm license delete -c idrac.embedded.1

  4. Riavviare il sistema in Support Live Image.

  5. Eseguire il comando seguente 'racadm' comando:

    racadm license view

  6. Verificare che il codice di matricola sia corretto.

  7. Copiare il file di licenza sul server.

  8. Importare la licenza perpetua:

    racadm license import -f /mountpath/yourlicensefilename.xml -c idrac.embedded.1


3. Informazioni aggiuntive

  • Questo problema può verificarsi dopo la sostituzione di una scheda di sistema se non è configurato alcun codice di matricola.
  • L'installazione di una licenza temporanea potrebbe essere un ulteriore fattore che favorisce l'insorgere del problema.
  • /mountpath/ è un punto di montaggio definito dall'utente.

4. Esempio di output del comando "racadm license view"

Output normale:

/admin1-> visualizzazione
della licenza racadm iDRAC.Embedded.1
Stato = OK
Dispositivo = iDRAC.Embedded.1
Descrizione del dispositivo = iDRAC7
Identificatore univoco = YOURTAG
Licenza #1
Stato = OK
ID transazione = 2
Descrizione della licenza = iDRAC7 Tipo
di licenza Enterprise = PERPETUA
ID diritto = xxxxxxxxxxxxxxx
Licenza vincolata = YOURTAG
Scadenza = Non applicabile
 

Output con codice di matricola mancante:

/admin1-> visualizzazione
della licenza racadm iDRAC.Embedded.1
Stato = OK
Dispositivo = iDRAC.Embedded.1
Descrizione del dispositivo = iDRAC7
Identificatore univoco = percorso D0
Licenza #1
Stato = OK
ID transazione = 2
Descrizione della licenza = iDRAC7 Enterprise Tipo di licenza
= ID diritto alla valutazione
= xxxxxxxxxxxxxxxxxxxxx
Scadenza = 28 LUG 2013


Orsak

-

Upplösning

-

Artikelegenskaper


Berörd produkt
Servers, Tower Servers, Storage, NX Series, OEMR R320, OEMR R420, OEMR R520, OEMR R620, OEMR R720, OEMR T320, OEMR T420, OEMR T620, OEMR XL R520, OEMR XL R620, OEMR XL R720xd, PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge M420, PowerEdge M520 , PowerEdge M820, PowerEdge R220, PowerEdge R320, PowerEdge R420, PowerEdge R520, PowerEdge R620, PowerEdge R720, PowerEdge R720XD, PowerEdge R820, PowerEdge T320, PowerEdge T420, PowerEdge T620, Powervault NX3200, Powervault NX3300, Powervault NX400 ...
Senaste publiceringsdatum

19 maj 2024

Version

6

Artikeltyp

Solution