AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä
Sammanfattning: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.
Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.


Orsak
Tämä on AppSync-käyttöliittymän virhe.
Upplösning
Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
Esimerkki komennon tuloksesta:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
appsync-cli.bat -report report_type=spc detailed=true
Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Ytterligare information
Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.
Berörda produkter
AppSyncArtikelegenskaper
Artikelnummer: 000206985
Artikeltyp: Solution
Senast ändrad: 16 maj 2026
Version: 4
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.