Soapで10058(Find VM - NOT ok)という障害が検出され、エラーでAvamarの仮想マシン イメージのバックアップが失敗する

摘要: Soapで10058(Find VM - NOT ok)という障害が検出され、エラーでAvamarの仮想マシン イメージのバックアップが失敗する

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

说明

トピック:
Soapで「Find VM - NOT ok」という障害が検出され、バックアップがエラーで失敗しました

エラー コード10058が突然表示されました。

原因:
設定以来正常に動作していたAvamarバックアップが、サーバー エンジニアによるストレージ移行の完了後、突然障害が発生するようになりました。これは、作業オーダー リクエストに指定された仮想マシンのVMwareデータストアが間違っており、ストレージ移行前の古いデータストア名を参照しているためです。

解決策:
バックアップ ジョブが失敗する原因は、Avamarの作業オーダー リクエストが移行前の古いデータストア名を参照しているためです。クライアントの登録をやり直せば、問題は解決します。クライアントを破棄して、仮想マシンが以前存在していたのと同じグループに追加し直してください。

受影响的产品

Avamar

产品

Avamar, Avamar Client
文章属性
文章编号: 000021428
文章类型: How To
上次修改时间: 20 9月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。