PowerPath/VE para VMware: El comando rpowermt check_registration muestra una IP incorrecta del host ESXi en "Registering Server"

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Ejecución del comando rpowermt check_registration.

El comando rpowermt check_registration muestra una IP incorrecta del host ESXi en la descripción "Registering Server".

slxxxxxxxx001:/opt/emc/elms # rpowermt check_registration host=slbxxxxxxxx013 username=root Ingrese la contraseña del
servidor:

        Información de licencia de PowerPath:
        ID de host de

------------------------------: 5c0904b8-xxxx-xxxx-xxx-xxxxxxxxxxxx
Tipo: served (counted)
Estado: con licencia
Registrado Para: ACTIVADO AL número de sitio de
licencia: xxxxxxxxxx
Fecha de problema: 06 de diciembre del 2018
Función:
Versión de la función PowerPathMP: 5.4 Registro de
Svr: rpowermt@slxxxxxxxx001->136.xxx.xxx.12 (IP incorrecta del host ESXi) Servidor de
licencias: slxxxxxxxx001 Días hasta el

vencimiento: (sin vencimiento)

        Ruta de búsqueda de licencias: /etc/emc:/etc/emc/licenses:/opt/EMCpower:/opt/EMCpower/licenses

Archivos de licencia: /etc/emc/*.lic
/etc/emc/licenses/SERVED_xxxxxxxxxxxxx.lic
/etc/emc/licenses/SERVED_xxxxxxxxxxxxx.lic
/opt/EMCpower

原因

El servidor de licencias mostraba de alguna manera la DIRECCIÓN IP incorrecta para varios hosts ESXi mientras se ejecutaba check_registration comando.
Parece que la base de datos del servidor de licencias no se actualizó con la información correcta.

解决方案

-- Anule el registro del host de PowerPath/VE mediante la ejecución del comando: rpowermt unregister host=xxx -- Vuelva a registrar el host que debe actualizar la base de datos del servidor de


licencias:
rpowermt register host=xxx El problema se debe resolver después de

esto, observe la instantánea:

kA23a000000GJ1wCAG_2_0

la IP del host anterior era 136.xxx.xxx.12 y, después de volver a registrar el host, muestra la IP correcta 136.xxx.xxx.25

受影响的产品

PowerPath/VE for VMware

产品

PowerPath/VE for VMware
文章属性
文章编号: 000060371
文章类型: Solution
上次修改时间: 12 11月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。