Fehler beim Installationsprogramm für Dell Data Protection Encryption 1303

摘要: In diesem Artikel wird ein Problem mit dem Installationsfehler "Error 1303. The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console." ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Betroffene Produkte:

  • Dell Data Protection | Encryption

Die MSI-Protokolldatei enthält den folgenden Fehlerprotokolleintrag. Ein Dialogfeld wird auch mit derselben Meldung angezeigt:

Error 1303.The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console. The installation cannot continue. Log on as an administrator or contact your system administrator.

原因

Bei der Durchführung eines größeren Upgrades (z. B. von v7.x auf 8.x oder v8.2.x auf 8.3.x) wird eine Datei gesperrt, nachdem das Installationsprogramm seine erste Prüfung durchgeführt hat, um sicherzustellen, dass alle Dateien verfügbar sind. Dies führt zu einem Fehler, bei dem Shield teilweise deinstalliert wird, der nicht deinstalliert, repariert oder aktualisiert werden kann.

Dell Data Protection | Encryption 8.2.1.8591 Client Drop enthält Code, um alle Upgrades als ein größeres Upgrade zu behandeln, das auch dieses Problem auslösen kann.

解决方案

Verwenden Sie die folgende Befehlszeile, um das installierte Shield teilweise wiederherzustellen. Er befindet sich nicht in einem funktionsfähigen Zustand, ermöglicht aber eine nachfolgende Deinstallation und Neuinstallation, damit alles funktioniert.

DDPE_64bit_setup.exe /v"EXIST_PROD_VERSION=5.2.0.3761 /l*v install.log

Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

其他信息

 

视频

 

受影响的产品

Dell Encryption
文章属性
文章编号: 000125048
文章类型: Solution
上次修改时间: 03 4月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。