Dell Data Protection Encryption installer 1303-fout

摘要: In dit artikel wordt een probleem beschreven met de foutmelding "Error 1303. The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console." ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Betreffende producten:

  • Dell Data Protection | Encryption

Het MSI-logboekbestand bevat de volgende foutlogboekvermelding. Er verschijnt ook een dialoogvenster met hetzelfde bericht:

Error 1303.The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console. The installation cannot continue. Log on as an administrator or contact your system administrator.

原因

Bij het uitvoeren van een belangrijke upgrade (bijvoorbeeld van v7.x naar 8.x of v8.2.x naar 8.3.x), wordt een bestand vergrendeld nadat het installatieprogramma de eerste controle heeft uitgevoerd om ervoor te zorgen dat alle bestanden beschikbaar zijn. Dit resulteert in een fout die ervoor zorgt dat het Schild gedeeltelijk wordt verwijderd en niet kan worden verwijderd, gerepareerd of geüpgraded.

Dell Data Protection | Encryption 8.2.1.8591 client drop bevat code om alle upgrades te behandelen als een belangrijke upgrade die ook dit probleem kan veroorzaken.

解决方案

Gebruik de volgende opdrachtregel om het geïnstalleerde schild gedeeltelijk te herstellen. Het heeft geen functionele status, maar het maakt een volgende verwijdering en herinstallatie mogelijk om alles te laten werken.

DDPE_64bit_setup.exe /v"EXIST_PROD_VERSION=5.2.0.3761 /l*v install.log

Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

其他信息

 

视频

 

受影响的产品

Dell Encryption
文章属性
文章编号: 000125048
文章类型: Solution
上次修改时间: 03 4月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。