Errore 1303 del programma di installazione di Dell Data Protection Encryption

摘要: Questo articolo descrive un problema con l'errore del programma di installazione "Error 1303.The installer has insufficient privileges to access this directory: C:\Programmi\Dell\Dell Data Protection\Encryption\Console locale." ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Prodotti interessati:

  • Dell Data Protection | Encryption

Il file di registro MSI contiene la seguente voce del registro degli errori. Viene visualizzata anche una finestra di dialogo con lo stesso messaggio:

Error 1303.The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console. The installation cannot continue. Log on as an administrator or contact your system administrator.

原因

Quando si esegue un aggiornamento importante (ad esempio, da v7.x a 8.x o da v8.2.x a 8.3.x), un file si blocca dopo che il programma di installazione esegue il controllo iniziale per garantire che tutti i file siano disponibili. Ciò genera un errore che lascia lo Shield parzialmente disinstallato e che non può essere disinstallato, riparato o aggiornato.

Dell Data Protection | Il drop drop del client di Encryption 8.2.1.8591 contiene codice per trattare tutti gli aggiornamenti come un aggiornamento importante che può anche attivare questo problema.

解决方案

Utilizzare la seguente riga di comando per ripristinare parzialmente lo Shield installato. Non è in uno stato funzionale, ma consente una disinstallazione e una reinstallazione successive per far funzionare tutto.

DDPE_64bit_setup.exe /v"EXIST_PROD_VERSION=5.2.0.3761 /l*v install.log

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

其他信息

 

视频

 

受影响的产品

Dell Encryption
文章属性
文章编号: 000125048
文章类型: Solution
上次修改时间: 03 4月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。