Як усунути неполадки USB-порту, коли він не працює
摘要: Ця стаття містить інформацію про те, як усунути неполадки та вирішити проблеми, пов'язані з USB, на комп'ютері Dell. Знайдіть покрокові інструкції щодо вирішення проблем із USB, якщо USB-порт не працює. ...
症状
Виникли проблеми з USB-пристроєм, який не виявлено або не розпізнано на комп'ютері Dell?
Можливо, на вашому комп'ютері Dell виникла проблема, пов'язана з USB, якщо ви помітили один або кілька з наведених нижче симптомів.
- USB-пристрій, який не виявлено або не розпізнано.
- USB-пристрій працює з перебоями.
- Повідомлення про помилку, пов'язане з драйвером USB.
- Повідомлення про помилку про те, що USB-пристрій працює на повільнішій швидкості.
原因
Проблеми, пов'язані з USB, можуть виникати через несумісний пристрій, застарілі, неправильні або пошкоджені драйвери, пошкоджені порти USB або кабелі, несправний порт USB тощо.
解决方案
Розгорніть розділи нижче для отримання додаткової інформації та послідовно дотримуйтесь інструкцій з усунення несправностей.
- Кроки з усунення несправностей та інформація, наведена в цій статті, стосуються всіх типів і версій роз'ємів USB (USB Type-A, USB Type-B, Mini USB, Micro USB, USB Type-A 3.0 і USB-C).
- USB-пристрої, такі як принтери та сканери, потребують інсталяції драйверів і програмного забезпечення для конкретного пристрою перед підключенням пристрою до комп'ютера. Дотримуйтесь інструкцій зі встановлення, наданих виробником пристрою.
Dell Technologies рекомендує переконатися, що драйвери пристрою та BIOS оновлені за допомогою програми SupportAssist для оптимальної роботи USB та вирішення поширених проблем, пов'язаних із USB.
Щоб запустити програму SupportAssist, виконайте наступні дії.
- Натисніть і утримуйте клавішу Windows (
), а потім натисніть клавішу q . - У полі пошуку введіть SupportAssist
- Виберіть SupportAssist (App) у списку результатів
ПРИМІТКА. Якщо SupportAssist не відображається в результатах пошуку, перейдіть на сторінку SupportAssist для ПК та планшетів , щоб отримати інформацію про завантаження та встановлення SupportAssist.
- Торкніться кнопки Почати зараз , щоб запустити тести.
ПРИМІТКА. Ви можете торкнутися стрілки вниз або клацнути її, а потім запустити окреме тестування. Dell Technologies рекомендує провести повний комп'ютерний тест.
- SupportAssist виконує тести один за одним і надає результати та запропоновані дії.
Оптимізуйте свою систему за допомогою SupportAssist
Тривалість: 00:32
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.
Дізнайтеся, як завантажити та встановити драйвери Dell.
Дізнайтеся більше про оновлення BIOS Dell.
Оновіть налаштування системи (BIOS)
Тривалість: 02:06
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.
Якщо проблема не зникає, перейдіть до наступного кроку.
Проблеми з продуктивністю USB можуть виникнути, якщо USB-кабель або USB-порти на комп'ютері завдано будь-якого типу пошкодження. Ви можете зіткнутися з такими симптомами, як USB-пристрій перестає працювати, працює з перебоями або USB-кабель тремтить, коли ви підключаєте його до комп'ютера.
USB-кабелі та порти піддаються впливу елементів, які можуть спричинити накопичення пилу або навіть фізичне пошкодження. Якщо ви помітили, що на порту або роз'ємі є пил або інші забруднення, очистіть порти та роз'єми за допомогою балончика зі стисненим повітрям.
Якщо ви помітили фізичне пошкодження, зверніться до служби технічної підтримки Dell , щоб дізнатися більше про варіанти ремонту, доступні у вашому регіоні. Якщо пошкоджень немає, переходимо до наступного кроку.
Іноді застарілі або неправильні налаштування BIOS або UEFI спричиняють проблеми з USB. Рекомендується скинути налаштування BIOS або UEFI до заводських налаштувань.
Щоб отримати доступ до BIOS або UEFI, які також називають налаштуванням системи на комп'ютері Dell, виконайте такі дії:
- Перезавантажте комп'ютер.
- На екрані з логотипом Dell кілька разів торкніться клавіші F2 , щоб увійти в BIOS або налаштування системи.
- На екрані BIOS або UEFI натисніть «Завантажити параметри за замовчуванням » або натисніть клавішу F9 на клавіатурі, щоб скинути BIOS до заводських значень.
ПРИМІТКА. Інструкції щодо скидання налаштувань BIOS або UEFI до налаштувань за замовчуванням на вашому комп'ютері Dell можуть відрізнятися, зверніться до документації вашого комп'ютера Dell для отримання додаткової інформації.
Якщо проблема не зникає, перейдіть до наступного кроку.
Проведення діагностичного тесту обладнання може допомогти виявити проблеми, пов'язані з обладнанням, і надати кроки з виправлення неполадок, які допоможуть вирішити проблему. Щоб визначити, чи є на вашому комп'ютері Dell проблема з обладнанням, рекомендується спочатку провести діагностичний тест обладнання. Dell пропонує як комплексну, так і онлайн-діагностику.
Запуск діагностичного тесту обладнання за допомогою Dell SupportAssist
Якщо комп'ютер може завантажуватися в Windows і має активне підключення до Інтернету, запустіть тест USB на комп'ютері Dell за допомогою Dell SupportAssist.
Запуск Dell SupportAssist Pre-boot System Assessment або розширеної оцінки системи перед завантаженням (Dell PSA або ePSA)
- Перезавантажте комп'ютер.
- Коли з'явиться логотип Dell, натисніть клавішу F12 , щоб увійти в меню одноразового завантаження.
- За допомогою клавіш зі стрілками виберіть пункт Діагностика та натисніть клавішу Enter .
- Дотримуйтесь підказок на екрані та реагуйте належним чином, щоб завершити діагностику.
- Якщо тест пройшов, переходимо до наступного кроку.
- Якщо тест не вдався, обов'язково запишіть код помилки та код перевірки, а також зверніться до служби технічної підтримки Dell.
Діагностуйте проблеми з апаратним забезпеченням на ноутбуці або настільному комп'ютері Dell за допомогою діагностичного тесту Dell ePSA
Тривалість: 01:34
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.
Щоб перевірити, чи несправний USB-пристрій, від'єднайте його від комп'ютера та підключіть до іншого комп'ютера. Якщо пристрій не визначається і не працює на іншому свідомо справному комп'ютері, це означає, що USB-пристрій несправний. Зверніться до виробника пристрою, щоб перевірити стан гарантії та дізнатися про варіанти ремонту USB-пристрою.
Якщо USB-пристрій коректно працює на іншому комп'ютері, переходимо до наступного кроку.
Диспетчер пристроїв Windows може допомогти вам виявити та усунути будь-які проблеми, пов'язані з драйвером пристрою з USB-пристроєм.
Щоб переглянути USB-пристрої в диспетчері пристроїв Windows, виконайте такі дії:
- Натисніть клавішу Windows + R на клавіатурі.
- Тип
devmgmt.mscу діалоговому вікні « Виконати » та натисніть клавішу Enter. - Розгорніть розділ Контролери універсальної послідовної шини .
| Символ | Опис | Кроки по усуненню несправностей |
|---|---|---|
![]() |
Чорна стрілка вниз на білому полі на ресурсі пристрою в диспетчері пристроїв вказує на те, що пристрій було відключено. Це не говорить про те, що є проблема з пристроєм. |
|
![]() |
Чорний знак оклику (!) на жовтому полі говорить про те, що пристрій знаходиться в проблемному стані. Пристрій, що знаходиться в проблемному стані, може функціонувати. |
|
![]() |
Червоний X вказує на вимкнений пристрій. Відключений пристрій – це пристрій, який фізично присутній у персональному комп'ютері та споживає ресурси, але не має завантаженого драйвера захищеного режиму. |
|
![]() |
Пристрій із жовтим символом (?) зі знаком оклику (!) у розділі «Інші пристрої» або іноді також відображається як «Невідомий пристрій », вказує на те, що пристрій або його драйвери недоступні або не встановлені. |
|
Якщо проблема не зникає, перейдіть до наступного кроку.
Microsoft Windows включає різні засоби усунення неполадок, які призначені для швидкої діагностики та автоматичного вирішення багатьох неполадок персонального комп'ютера. Хоча засіб усунення неполадок Windows не може вирішити проблеми з обладнанням, він є чудовим місцем для початку, якщо ви зіткнулися з проблемою з комп'ютером. Засоби усунення неполадок Windows вбудовані в панель керування в Windows 11, Windows 10 або Windows 8 або 8.1.
Як запустити засіб усунення несправностей обладнання Windows у Windows 11?
- Натисніть клавіші Windows + X, а потім виберіть Термінал (Адміністратор).
- Тип
msdt.exe -id DeviceDiagnosticу вікні PowerShell і натисніть клавішу Enter. - Відкриється діалогове вікно «Усунення неполадок обладнання та пристроїв». Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення неполадок.
Як запустити засіб усунення несправностей обладнання Windows у Microsoft Windows 10?
- Клацніть правою кнопкою миші Пуск і виберіть Панель керування.
- У розділі «Система та безпека» натисніть «Знайти та виправити неполадки».
- Виберіть пункт Устаткування та звук, а потім виберіть пункт Устаткування та пристрої.
- Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення неполадок.
Як запустити засіб усунення несправностей обладнання Windows у Microsoft Windows 8 або 8.1?
- Клацніть правою кнопкою миші Пуск і виберіть Панель керування.
- У розділі «Система та безпека» натисніть «Знайти та виправити неполадки».
- Виберіть пункт Устаткування та звук, а потім виберіть пункт Устаткування та пристрої.
- Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення неполадок.
Якщо проблема не зникає, перейдіть до наступного кроку.
Оновлення Windows можуть підтримувати операційну систему Windows багатьма способами. Оновлення Windows можуть вирішити конкретні проблеми, забезпечити захист від шкідливих атак або навіть додати нові функції в операційну систему.
Як встановити оновлення Windows на Microsoft Windows 10 і Windows 8 або 8.1?
- Клацніть правою кнопкою миші Пуск і виберіть Налаштування.
- На панелі налаштувань натисніть «Оновлення та безпека».
- На панелі ліворуч виберіть Windows Update.
- На панелі праворуч натисніть Перевірити наявність оновлень.
- Перезавантажте комп'ютер після завантаження та інсталяції оновлень.
Якщо проблема не зникає, перейдіть до наступного кроку.
Якщо проблема не зникає, видаліть USB-хост-контролер і кореневі концентратори USB під час перезавантаження комп'ютера перевстановити кореневий концентратор USB.
- Від'єднайте USB-пристрої, підключені до комп'ютера, крім USB-клавіатури та миші, перш ніж перейти до наступного кроку.
- Натисніть клавішу Windows + R на клавіатурі.
- Тип
devmgmt.mscу діалоговому вікні « Виконати » та натисніть клавішу Enter. - У вікні диспетчера пристроїв Windows розгорніть розділ «Контролери універсальної послідовної шини ».
- Клацніть правою кнопкою миші хост-контролер USB і виберіть Видалити.
- Натисніть OK, щоб підтвердити та видалити хост-контролер USB.
- Повторіть кроки 5 і 6, щоб видалити решту хост-контролерів USB.
ПРИМІТКА. Якщо USB-клавіатура та миша не відповідають, вручну примусово перезавантажте комп'ютер і повторіть кроки 5 і 6. Щоб примусово вимкнути, натисніть і утримуйте кнопку живлення протягом 20 секунд.
- Перезавантажте комп'ютер.
Щоб оновити кореневий USB-концентратор на комп'ютері:
- Від'єднайте USB-пристрої, підключені до комп'ютера, крім USB-клавіатури та миші, перш ніж перейти до наступного кроку.
- Натисніть клавішу Windows + R на клавіатурі.
- Тип
devmgmt.mscу діалоговому вікні « Виконати » та натисніть клавішу Enter. - У вікні диспетчера пристроїв Windows розгорніть розділ «Контролери універсальної послідовної шини ».
- Клацніть правою кнопкою миші перший кореневий концентратор USB і виберіть Видалити.
- Натисніть OK, щоб підтвердити та видалити кореневий концентратор USB.
- Повторіть кроки 5 і 6, щоб видалити решту кореневих концентраторів USB.
ПРИМІТКА. Якщо USB-клавіатура та миша не відповідають, вручну примусово перезавантажте комп'ютер і повторіть кроки 5 і 6. Щоб примусово вимкнути, натисніть і утримуйте кнопку живлення протягом 20 секунд.
- Перезавантажте комп'ютер.
Якщо проблема не зникає, перейдіть до наступного кроку.
Безпечний режим Windows дає нам змогу визначити, чи пов'язана проблема з операційною системою, драйверами пристрою чи програмним забезпеченням стороннього розробника. Щоб дізнатися більше про те, як завантажити комп'ютер Dell у безпечному режимі, перегляньте статтю бази знань Dell нижче, засновану на операційній системі, яка встановлена на комп'ютері:
Як завантажитися в безпечному режимі за допомогою мережі
Тривалість: 0:50
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою піктограми Налаштування або CC на цьому відеоплеєрі.
Після завантаження комп'ютера в безпечному режимі оновіть USB-кореневі концентратори та USB-хост-контролери.
Якщо проблема не зникає, перейдіть до наступного кроку.
Відновлення системи – це інтегрований інструмент Windows, який призначений для захисту та відновлення операційної системи. Якщо з комп'ютером щось йде не так, необхідно використовувати функцію відновлення системи, перш ніж відновлювати комп'ютер до заводських налаштувань або перевстановлювати операційну систему.
Виберіть операційну систему, інстальовану на комп'ютері, щоб знайти додаткові відомості про виконання відновлення системи:
Якщо проблема не зникає, перейдіть до наступного кроку.
Якщо діагностичні тести на USB-портах пройшли, це, безумовно, проблема, яка пов'язана з програмним забезпеченням, встановленим на комп'ютері. Якщо наведені вище дії з усунення несправностей не допомогли вирішити проблему, ви можете спробувати відновити комп'ютер до заводських налаштувань у крайньому випадку.
Комп'ютери Dell складаються з невеликого обсягу місця на жорсткому диску, зарезервованого для перевстановлення операційної системи. Цей спосіб є найпростішим способом відновити комп'ютер до заводського стану. У процесі відновлення з комп'ютера видаляються всі дані користувача, тому обов'язково створіть резервну копію всіх файлів перед початком цього процесу.
Виберіть операційну систему, встановлену на комп'ютері, щоб знайти більше інформації про те, як відновити заводські налаштування комп'ютера:
Виконайте скидання налаштувань у Windows 10
Тривалість: 01:36
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або піктограми CC на цьому відеоплеєрі.
其他信息
Рекомендовані статті
Ось кілька рекомендованих статей на цю тему, що можуть вас зацікавити.
- Посібник із USB Type-C
- Часті запитання (FAQ) про порти USB на комп'ютері Dell
- Функція USB PowerShare на ноутбуках Dell
- USB-порт на плоскопанельному моніторі не працює
- Пристрій USB 3.0 розпізнається як USB 2.0 у системі Dell
Корисні відео
Пристрої USB не працюють у Windows
Перегляньте це відео, щоб дізнатися, як усунути неполадки та виправити неполадки USB-пристроїв, які не працюють у Windows 10. Ті ж інструкції стосуються і Windows 11.
Тривалість: 04:28
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або піктограми CC на цьому відеоплеєрі.
Посібник Dell по USB-C і Thunderbolt
Перегляньте це відео, щоб дізнатися про USB-C та Thunderbolt. Дізнайтеся, як усувати неполадки та вирішувати проблеми з USB-C та Thunderbolt.
Тривалість: 04:36
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.
Пояснення через USB
Перегляньте це відео, щоб дізнатися про порти USB 3.1, USB 3.0, USB 2.0 на комп'ютері Dell.
Тривалість: 02:50
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.
Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support і введіть свій сервісний тег Dell і перегляньте наші пропозиції.



