在启用了 BitLocker 的戴尔计算机上更新 BIOS
摘要: 本文介绍在启用了 BitLocker 加密的计算机上更新 BIOS 之前要执行的步骤。此外,了解如果最新的 BIOS 更新导致 BitLocker 错误该怎么办。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
在启用了 BitLocker 的计算机上更新 BIOS 时,请注意以下事项。
注意:如果未挂起 BitLocker,则下次重新启动计算机时,将无法识别 BitLocker 密钥。系统将显示一个提示,要求输入恢复密钥以继续。计算机在每次重新启动时都会要求提供此恢复密钥。如果不知道恢复密钥,这可能会导致数据丢失或不必要的作系统重新安装。
原因
当可信平台模块 (TPM) 处于 TPM 2.0 模式时,BitLocker 无法启用或恢复,BitLocker 可能会发生错误。当安装的 BIOS 是下面列出的受影响 BIOS 版本之一时,会发生这种情况。从戴尔驱动程序和下载 中将BIOS更新到适用于您的计算机的最新可用版本,以解决此问题。
| 平台 | 受影响的BIOS版本 |
|---|---|
| Latitude 7275 | 1.1.29 |
| Latitude 5175/5179 | 1.0.22 |
| Latitude 7370 | 1.11.4 |
| Latitude E7270/E7470 | 1.14.3 |
| Latitude E5270/E5470/E5570 | 1.13.3 |
| Precision 3510 | 1.13.3 |
| Precision 7510/7710 | 1.11.4 |
注意:Dell Technologies 建议出于任何原因不要安装降级的 BIOS。在执行 BIOS 更新时,请始终确保使用最新的 BIOS 版本。
解决方案
提醒:如果看不到 BitLocker 图标,这可能是由管理员实施的限制造成的。如果是这样,请联系您的管理员以获得帮助。
有几种可能的方法可以防止或解决此问题:
单击相应方法以了解更多信息。
在更新 BIOS 之前暂停 BitLocker
- 单击开始菜单。
- 依次转至 控制面板、 系统和安全,然后转至 BitLocker 驱动器加密。
- 选择 Suspend Protection。如果系统提示确认更改,请选择 Yes 。

- 从 戴尔驱动程序和下载中为您的计算机下载并安装最新的BIOS。
提醒:有关如何更新 BIOS 的更多信息,请参阅 Dell BIOS 和 UEFI 更新下载和安装指南。
- 更新 BIOS 后,重复步骤 1-2,然后单击 Resume Protection。

编辑 BitLocker 的组策略
- 单击开始菜单。在搜索框中,键入
gpedit.msc分析文件,然后按 Enter 键。提醒:需要管理员权限才能对组策略进行编辑。 - 将显示本地计算机策略 ,其中包含 计算机配置 和 用户配置选项。在 “计算机配置”下,单击“ 管理模板”。
- 打开 Windows 组件 ,然后单击 BitLocker 驱动器加密 文件夹。
- 在右侧窗格中,单击 配置 TPM 平台验证配置文件。

- 双击 Require additional authentication at startup策略。
- 将策略设置为 Disabled。
- 单击 Apply,然后单击 OK。重新启动计算机。
- 更新 BIOS 后,重复步骤 1-5,然后 重新启用 BitLocker。单击“Apply(应用)”,然后单击“OK(确定)”。
编辑 BitLocker 服务
- 单击开始菜单。在搜索框中,键入
services分析文件,然后按 Enter 键。 - 向下滚动并双击 BitLocker Disk Drive Encryption Service。
- 在打开窗口中的 常规 选项卡下,单击 启动类型旁边的下拉框,然后选择 禁用。
提醒:默认情况下,下拉框显示 Manual。
- 在 服务状态下,单击 停止。

其他信息
如何更新 BIOS
持续时间:00:01:03 (hh:mm:ss)
如果可用,可以使用此视频播放器上的 CC 图标选择隐藏式字幕(字幕)语言设置。
有关相关信息,请参阅这些戴尔知识库文章:
受影响的产品
Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, Vostro, Fixed Workstations文章属性
文章编号: 000134415
文章类型: Solution
上次修改时间: 20 11月 2025
版本: 13
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。