NetWorker NVP vProxy: VM-sikkerhedskopiering mislykkes med "Fejl: 5037-Cannot resolve IP address from Host DD_HOSTNAME_FAILOVER " (5037-Kan ikke løse IP-adresse fra værtens DD_HOSTNAME_FAILOVER"

摘要: VMware VM-sikkerhedskopieringer mislykkes med Fejl: 5037 - Kan ikke løse IP-adresse fra værts-DD_HOSTNAME_FAILOVER

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

NetWorker VMware Protection-integrationen (NVP) er konfigureret med vProxy-enheden.  Sikkerhedskopieringer på Virtual Machine (VM)-afbildningsniveau kan ikke åbne en session til destinations-Data Domain-enheden.  Logfilen for sikkerhedskopieringssessionen viser:

YYYY/MM/DD HH:MM:SS ERROR:  [NW_BUILD] UUID:VM_MOREF:VM_NAME: ddp_connect_with_config() failed, Hostname: DD_HOSTNAME, Err: 5037-Cannot resolve IP address from Host DD_HOSTNAME_FAILOVER for ip family 0
YYYY/MM/DD HH:MM:SS ERROR:  [NW_BUILD] UUID:VM_MOREF:VM_NAME: Unable to open session to target device "DD_HOSTNAME".

原因

Dette symptom kan skyldes:
  • Destinations-Data Domain er ikke DNS-gensolvable.
  • Påkrævede porte er blokeret mellem vProxy og Data Domain.

解决方案

Gør følgende:
  1. Log på vProxy via SSH (admin) og bekræft, at Data Domain er DNS-opløsning. FQDN-, shortname- og IP-adressen skal alle reagere korrekt: 
    1. nslookup-DataDomain_FQDN
    2. nslookup-DataDomain_ShortName
    3. nslookup-DataDomain_IPaddress
  1. Hvis Data Domain ikke kan løses via DNS, og/eller fejlen også viser DD_HOSTNAME_FAILOVER tilføje en /etc/hosts-filpost i vProxy for Data Domain:
Bemærk: Navnet skal stemme overens med syntaksen for den Data Domain-ressource, der er konfigureret i NetWorker. Failover-alias kan tilføjes til samme linje, f.eks.:
10.0.0.10           DataDomain01.domain.com       DataDomain01      DataDomain01-failover.domain.com
  1. Bekræft, at vProxy kan nå Data Domain på følgende porte, og løs eventuelle porte, der ikke svarer: 22, 111, 131, 161, 2049, 2052
curl -v DataDomain_FQDN:Port_Number

受影响的产品

NetWorker

产品

NetWorker
文章属性
文章编号: 000173645
文章类型: Solution
上次修改时间: 15 8月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。