Déploiement de KB : Impossible d’allumer la machine virtuelle sur l’hôte ESXi dans le cyber-coffre

摘要: Lors de la restauration de la machine virtuelle à l’intérieur du cyber-coffre, la restauration n’a pas permis d’allumer la machine virtuelle.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dans le fichier /var/log/vmware.log, vous pouvez voir des entrées similaires à celles ci-dessous :    
Unable to create virtual scsi0:0.filters="esx_splitter",
Failed to attach filter scsi0:0.filters="esx_splitter": Not found.
error.jpg
Remarque : Ces extraits de log sont des exemples. Les variables de date, d’heure et d’environnement peuvent varier en fonction de l’environnement.
 

原因

La machine virtuelle de production protégée à l’aide de RP4VM peut entraîner des problèmes après une restauration à l’intérieur du coffre. 

Ce problème se produit généralement si un séparateur est installé sur l’hôte ESXi source mais n’est pas présent sur l’hôte ESXi cible.

解决方案

Pour résoudre ce problème, effectuez les opérations suivantes :     
  1. Connectez-vous à l’hôte ESXi sur lequel la machine virtuelle est connectée à l’aide des informations d’identification SSH et racine
  2. Accédez au fichier .vmx des machines virtuelles à l’aide de la commande suivante :      
cd /vmfs/volumes/datastore/virtual_machine_folder/
  1. Ouvrez le fichier .vmx à l’aide d’un éditeur de texte : vi virtual_machine.vmx
  2. Ajoutez un # avant tous les filtres contenant scsi0:0.filters="esx_splitter"
  3. Enregistrez vos modifications et quittez l’éditeur de texte.
  4. Allumez la machine virtuelle.

产品

VMware ESXi 6.5.X, VMware ESXi 6.7.X, VMware ESXi 7.x
文章属性
文章编号: 000183528
文章类型: Solution
上次修改时间: 11 8月 2022
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。