PowerStore: Falló la reinstalación del SO de PowerStore (reparación de nodos) cuando se cambió el nombre de archivo del paquete utilizado después de la descarga desde el sitio de soporte de Dell
摘要: La reinstalación de PowerStoreOS (reparación de nodos) falla cuando el nombre del archivo del paquete PowerStoreOS cambió de uno publicado en el sitio de soporte de Dell.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Los siguientes procedimientos pueden fallar en caso de que el nombre de archivo del paquete PowerStoreOS utilizado cambie del publicado en el sitio de soporte de Dell:
Es posible que se observe un problema similar cuando se ejecuta el script de servicio de svc_factory_reset en el dispositivo PowerStore mediante un paquete PowerStoreOS que su nombre de archivo cambió del publicado en el sitio de soporte de Dell. En este caso, svc_factory_reset se completará correctamente, pero es posible que el dispositivo PowerStore afectado se vuelva a crear en una versión de SO de PowerStore inferior a la esperada.
Nota: Una actualización de PowerStoreOS (NDU) no se ve afectada por este problema. La NDU se completará correctamente incluso si el nombre de archivo del paquete utilizado se cambió del publicado en el sitio de soporte de Dell.
- Reinstalación de PowerStoreOS en un nodo de PowerStore (reparación de nodos)
- Reemplazo del módulo de arranque M.2 interno (M.2 principal)
ID de alerta: Código de error 6a095105-c213-4d8c-8d0d-976b5e6be69a
:
gravedad 0x00400302: Marca de tiempo crítica
(UTC): 2022-05-22 15:50:20+00
Nombre del dispositivo: Tipo de recurso TCADPowerStore-appliance-1
: nombre de recurso del nodo
: Descripción: Falló la recreación de imagen del nodo B (M.2 principal).
:
gravedad 0x00400302: Marca de tiempo crítica
(UTC): 2022-05-22 15:50:20+00
Nombre del dispositivo: Tipo de recurso TCADPowerStore-appliance-1
: nombre de recurso del nodo
: Descripción: Falló la recreación de imagen del nodo B (M.2 principal).
Es posible que se observe un problema similar cuando se ejecuta el script de servicio de svc_factory_reset en el dispositivo PowerStore mediante un paquete PowerStoreOS que su nombre de archivo cambió del publicado en el sitio de soporte de Dell. En este caso, svc_factory_reset se completará correctamente, pero es posible que el dispositivo PowerStore afectado se vuelva a crear en una versión de SO de PowerStore inferior a la esperada.
Nota: Una actualización de PowerStoreOS (NDU) no se ve afectada por este problema. La NDU se completará correctamente incluso si el nombre de archivo del paquete utilizado se cambió del publicado en el sitio de soporte de Dell.
原因
Este problema se producirá después de que el paquete PowerStoreOS utilizado para los escenarios enumerados en la sección Síntomas de este artículo cambie su nombre de archivo como parte de la descarga desde el sitio de soporte de Dell a una máquina local (p. ej., en una máquina local de Windows, se agrega automáticamente un sufijo " (1)" al nombre de archivo del paquete cuando se intenta descargar el paquete por segunda vez.
解决方案
Para evitar este problema, antes de descargar un paquete PowerStoreOS a una máquina local, confirme que este paquete no se haya descargado ya en la máquina local. Si es así, elimine el paquete descargado anteriormente y vuelva a descargarlo desde el sitio de soporte de Dell.
En este punto, este paquete de PowerStoreOS se puede utilizar para realizar la reinstalación de PowerStoreOS (reparación de nodos), el reemplazo del módulo de arranque M.2 interno (M.2 principal) o para ejecutar el script de svc_factory_reset en el dispositivo PowerStore.
Importante: El soporte técnico de PowerStore solo debe realizar estos tres procedimientos.
En este punto, este paquete de PowerStoreOS se puede utilizar para realizar la reinstalación de PowerStoreOS (reparación de nodos), el reemplazo del módulo de arranque M.2 interno (M.2 principal) o para ejecutar el script de svc_factory_reset en el dispositivo PowerStore.
Importante: El soporte técnico de PowerStore solo debe realizar estos tres procedimientos.
受影响的产品
PowerStore文章属性
文章编号: 000200844
文章类型: Solution
上次修改时间: 13 6月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。