Unisphere для PowerMax и VSI. Не удается извлечь сведения о U4P для системы VMAX «Внутренняя ошибка сервера»

摘要: VSI 10.0 — Ошибка регистрации Между PowerMax и Virtual Storage Integrator (VSI): «Unable to fetch U4P details for VMAX system 'Internal Server Error'».

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

При регистрации массива хранения данных PowerMax в VSI 10.0 возникает следующая ошибка:




регистрация системыЖурналы VSI выполним следующие события:
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.s.s.m.m.a.HttpEntityMethodProcessor - Writing [{message=Unable to fetch U4P details for VMAX system 'Internal Server Error'. status=500, reason=In (усечено)..]
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Flushing the compression stream!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Flushing the compression stream!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Flushing the compression stream!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Flushing the compression stream!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.s.s.m.m.a.ExceptionHandlerExceptionResolver - Resolved [com.emc.iapi.core.exception.IapiException: «Unable to fetch U4P details for VMAX system 'Internal Server Error']
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.DispatcherServlet - Completed 500 INTERNAL_SERVER_ERROR





原因

Регистрируемый массив работает под управлением встроенной версии Unisphere v9.x. Версия VSI: v10.x.

Согласно стр. 16 руководства по продукту VSI v10, необходимое состояние требований: 
«Поддерживаемый выпуск PowerMaxOS и Unisphere для PowerMax 10.0 и более поздних версий...»

Таблица. Требования к системе хранения Dell

解决方案

Существует два временных решения проблемы:
  • Используйте v9.x подключаемого модуля VSI
  • Установка автономной версии Unisphere для PowerMax v10

受影响的产品

Virtual Storage Integrator (VSI)
文章属性
文章编号: 000203112
文章类型: Solution
上次修改时间: 24 1月 2023
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。