Unisphere для PowerMax і VSI: Неможливо отримати дані U4P для системи VMAX «Внутрішня помилка сервера»
摘要: VSI 10.0 - помилка реєстрації PowerMax to Virtual Storage Integrator (VSI): "Не вдалося отримати дані U4P для системи VMAX "Внутрішня помилка сервера"."
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
При реєстрації масиву зберігання PowerMax в VSI 10.0 спостерігається наступна помилка:Журнали VSI розміщують такі події:
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.m.m.a.HttpEntityMethodProcessor - Запис [{message=Неможливо отримати деталі U4P для системи VMAX 'Internal Server Error'., status=500, reason=In (скорочено)...]
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Очищення потоку стиснення!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Очищення потоку стиснення!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Очищення потоку стиснення!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.f.GzipOutputFilter - Очищення потоку стиснення!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.m.m.a.ExceptionHandlerExceptionResolver - Вирішено [com.emc.iapi.core.exception.IapiException: Неможливо отримати подробиці U4P для системи VMAX «Внутрішня помилка сервера».]
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.DispatcherServlet - Виконано 500 INTERNAL_SERVER_ERROR
原因
Масив, що реєструється, працює під керуванням вбудованої версії Unisphere v9.x. Версія VSI - v10.x.
Відповідно до сторінки 16 посібника з продукції VSI v10 вимоги свідчать:
"Підтримуваний випуск PowerMaxOS і Unisphere для PowerMax 10.0 і вище..."
Відповідно до сторінки 16 посібника з продукції VSI v10 вимоги свідчать:
"Підтримуваний випуск PowerMaxOS і Unisphere для PowerMax 10.0 і вище..."
解决方案
Є два обхідні шляхи:
- Використовуйте v9.x плагіна VSI
- Встановіть автономну версію Unisphere для PowerMax v10
受影响的产品
Virtual Storage Integrator (VSI)文章属性
文章编号: 000203112
文章类型: Solution
上次修改时间: 24 1月 2023
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。