DLm0045E Error getting status of /lockfs/LOCK/ file system: Input/output error

摘要: DLm0045E error is issued when the /lockfs/LOCK NFS mount point is unavailable for a short period of time. For DLm and Data Domain solutions, this alert may be issued for a Data Domain file system restart, panic, or failover event. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error

/var/log/messages may show indications of the NFS "server not responding."

原因

Storage array is slow to respond or temporarily unavailable. 

For DLm and Data Domain solutions, this alert is frequently caused by a Data Domain panic, file system restart, failover, or head reboot unexpectedly. The Data Domain file system failover in a high availability Data Domain can be as short as five minutes to transfer file system services, however the DLm alert is issued at only 60 seconds. 

解决方案

This issue can occur where the DLm storage array is slow or unavailable. Check the /var/log/messages file on the VTE for potential indicators such as 'server not responding'.

For DLm and Data Domain solutions, check the Data Domain nodes for uptime, recent Data Domain file system start, panic alert, HA degraded, and so forth, and if found, a Data Domain case may be required to investigate.  

Run a DLm Health check to investigate. If the issue persists for more than 30 minutes, investigate further. If no obvious cause is found, contact DLm Support.

受影响的产品

Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500
文章属性
文章编号: 000204852
文章类型: Solution
上次修改时间: 18 4月 2023
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。