Ошибка DLm0045E: получение состояния /lockfs/LOCK/ файловой системы: Ошибка ввода-вывода
摘要: Ошибка DLm0045E возникает, когда точка монтирования /lockfs/LOCK NFS недоступна в течение короткого периода времени. Для решений DLm и Data Domain это оповещение может быть выгружено в случае перезапуска файловой системы Data Domain, критической ошибки или переключения при отказе. ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error
В файле /var/log/messages могут отображаться признаки того, что сервер NFS не отвечает.
原因
Массив хранения данных медленно реагирует или временно недоступен.
Для решений DLm и Data Domain это оповещение часто вызвано критической ошибкой Data Domain, перезапуском файловой системы, переключением при отказе или неожиданной перезагрузкой в головной системе. Аварийное переключение файловой системы Data Domain при отказе в системе Data Domain с высокой доступностью может занять всего пять минут для передачи служб файловой системы, однако оповещение DLm вы передается всего за 60 секунд.
Для решений DLm и Data Domain это оповещение часто вызвано критической ошибкой Data Domain, перезапуском файловой системы, переключением при отказе или неожиданной перезагрузкой в головной системе. Аварийное переключение файловой системы Data Domain при отказе в системе Data Domain с высокой доступностью может занять всего пять минут для передачи служб файловой системы, однако оповещение DLm вы передается всего за 60 секунд.
解决方案
Эта проблема может возникать, когда массив хранения DLm работает медленно или недоступен. Проверьте файл /var/log/messages на VTE на наличие потенциальных индикаторов, таких как «сервер не отвечает».
Для решений DLm и Data Domain проверьте узлы Data Domain на наличие времени бесперебойной работы, недавний запуск файловой системы Data Domain, оповещение о критической ошибке, снижение производительности HA и т. д. При обнаружении может потребоваться заявка Data Domain для изучения проблемы.
Выполните проверку состояния DLm для изучения. Если проблема сохраняется более 30 минут, пройдите дальнейшее исследование. Если очевидные причины не найдены, обратитесь в службу поддержки DLm.
受影响的产品
Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500文章属性
文章编号: 000204852
文章类型: Solution
上次修改时间: 18 4月 2023
版本: 10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。