Driver Detection Not Available During Drivers Scan for Computers with SupportAssist and Dell Command Update Installed
摘要: Customers are unable to run Automated Drivers Scan and results in "Driver Detection Not Available" which is an issue with Dell Command | Update.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Affected Products:
- Dell Command | Update
When running Automated Drivers Scan, a customer gets a Driver Detection Not Available message which is due to a No Available Catalog error. This can occur when the SupportAssist and Dell Command | Update are installed on the computer.

Figure 1: (English Only) Drive detection not available
原因
Error is observed only when the below condition is fulfilled (all three conditions should be present):
- Applicable only if SupportAssist and Dell Command | Update are both installed on the machine (Open Control Panel from Start Menu > Click Programs > Search Dell SupportAssist).
- The computer has Dell Command | Update v4.5 or earlier and updating to v4.6 or later (Open Control Panel from Start Menu > Click Programs > Search Dell Command Update).
- Dell Command | Update must have an offline catalog that is configured (Open Dell Command | Update application > Settings (right top of the application) > General:
- The default Source Location (dell.com) is cleared.
- Location is configured to offline catalog.

Figure 2: (English Only) Dell Command | Update Settings
解决方案
- Remove offline catalog location updated.
- Check Default Source Location (dell.com) and click OK.
- Update to the latest Dell Command | Update version.
Or
- Uninstall the existing Dell Command | Update version (which should be 4.5 or earlier).
- Install the latest Dell Command | Update version from Dell.com.

Figure 3: (English Only) Dell Command | Update Settings
受影响的产品
Dell Command | Update文章属性
文章编号: 000207301
文章类型: Solution
上次修改时间: 16 9月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。