Ohjainten havaitseminen ei ole käytettävissä ohjainten tarkistuksen aikana, kun SupportAssist ja Dell Command Update on asennettuna

摘要: Asiakkaat eivät voi suorittaa automaattista ohjaintarkistusta, ja tuloksena on Dell Command | -sovelluksen ongelma, jonka vuoksi ohjainten tunnistus ei ole käytettävissä Päivitys.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Tuotteet, joita asia koskee:

  • Dell Command | Update

Kun automaattinen ohjaintarkistus suoritetaan, asiakas saa Ilmoituksen, että ohjaimen tunnistus ei ole käytettävissä , mikä johtuu No Available Catalog - virheestä. Näin voi käydä, kun SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen.

Aseman tunnistus ei ole käytettävissä
Kuva 1: (Englanninkielinen) Aseman tunnistus ei ole käytettävissä

 

原因

Virhe ilmenee vain, kun seuraavat ehdot täyttyvät (kaikkien kolmen ehdon pitäisi olla käytössä):

  • Käytettävissä vain, jos SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen (avaa Ohjauspaneeli Käynnistä-valikosta> Ja valitse Ohjelmat>ja hae Dell SupportAssistista).
  • Tietokoneessa on Dell Command | Päivitä versioon 4.5 tai vanhempaan ja vähintään versioon 4.6 (avaa Ohjauspaneeli Käynnistä-valikosta >Programs> Search Dell Command Update).
  • Dell Command | Päivityksellä on oltava määritetty offline-katalogi (Open Dell Command | Sovellusasetusten päivittäminen (sovelluksen oikea yläreuna ):>>
    • Oletusarvoinen lähdesijainti (dell.com) poistetaan.
    • Sijainti on määritetty offline-luetteloon.

Dell Command | Päivitä asetukset
Kuva 2: (Englanninkielinen) Dell Command | Päivitä asetukset

解决方案

  1. Poista offline-luettelon sijainti päivitetty.
  2. Valitse Default Source Location (dell.com) ja OK.
  3. Päivitä uusimpaan Dell Command | Päivitä versio.

Tai

  1. Poista nykyinen Dell Command | Päivitysversio (jonka pitäisi olla vähintään 4.5).
  2. Asenna uusin Dell Command | Päivitä versio Dell.com.

Dell Command | Päivitä asetukset
Kuva 3: (Englanninkielinen) Dell Command | Päivitä asetukset

受影响的产品

Dell Command | Update
文章属性
文章编号: 000207301
文章类型: Solution
上次修改时间: 16 9月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。