Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird der Fehler "Nicht unterstützter Browser" angezeigt.
摘要: Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.
Auch nach dem Aktivieren des Kontrollkästchens "Do not show warning again" (Warnung nicht erneut anzeigen) bleibt der Fehler bestehen.
Microsoft Edge Version 113.0.1774.57
PowerProtect Data Manager Version 19.13
Auch nach dem Aktivieren des Kontrollkästchens "Do not show warning again" (Warnung nicht erneut anzeigen) bleibt der Fehler bestehen.
Microsoft Edge Version 113.0.1774.57
PowerProtect Data Manager Version 19.13
原因
Gemäß dem Kompatibilitätsleitfaden für PowerProtect Data Manager wird nur die neueste Version des Chrome-Browsers unterstützt.
解决方案
Gemäß unserem Kompatibilitätsleitfaden wird nur die neueste Version des Chrome-Browsers unterstützt. Es wurde eine Request for Enhancement (RFE) eingereicht, um den Webbrowser Edge in Zukunft zu unterstützen.
- RFE-Nummer: PPAS-I-1015
文章属性
文章编号: 000214711
文章类型: Solution
上次修改时间: 19 6月 2023
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。