PowerPath for AIX: PowerPath non configura uno dei percorsi a un device, con conseguente duplicazione del PVID
摘要: Possono esserci diversi motivi per cui PowerPath non rileva un percorso e il motivo più comune è una mancata corrispondenza "reserve_policy" tra l'hdisk e lo pseudo device... ma, in un caso, lo pseudo device rimane "definito" poiché PowerPath non sa quale reserve_policy deve essere applicato allo pseudodispositivo. Qui sono disponibili sia l'hdiskpower che l'hdisk rimanente, determinando un problema PVID duplicato (stesso PVID sullo pseudo device di quello sull'hdisk rimanente). ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
SOFTWARE Dell EMC: PowerPath for AIX (qualsiasi versione)
Anche se sono presenti 2 percorsi a un device configurato dal sistema operativo, PowerPath manca di uno dei percorsi. Di conseguenza, il PVID rimane sull'hdisk non configurato e sullo pseudo device.
e.g, # powermt display dev=1 Pseudo name=hdiskpower1 Symmetrix ID=00029780XXXX Logical device ID=00157 Device WWN=6000097000029780XXXX533030313537 state=alive; policy=SymmOpt; queued-IOs=0 ============================================================================== --------------- Host --------------- - Stor - -- I/O Path -- -- Stats --- ### HW Path I/O Paths Interf. Mode State Q-IOs Errors ============================================================================== 5 fscsi6 hdisk233 FA 2d:08 active alive 0 0 # lspv ... hdisk1 00c94fa75919388d myvg1 ... hdiskpower1 00c94fa75919388d myvg1
原因
Un processo (che non può essere identificato) sta tenendo l'hdisk, impedendo a PowerPath di configurare il device.
解决方案
Forzare la gestione dell'hdisk rimanente di PowerPath con "powermt manage dev=hdiskXX". Il comando "powermt manage" restituirà "Warning: management of the path hdiskXX will be configured upon reboot", dimostrando che il disco è occupato e questo è il motivo del problema. Al riavvio, il disco sarà effettivamente sotto il controllo di PowerPath.
受影响的产品
PowerPath for AIX文章属性
文章编号: 000215028
文章类型: Solution
上次修改时间: 03 7月 2024
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。