PowerPath for AIX: PowerPath konfigurerer ikke én av banene til en enhet, noe som resulterer i en duplisert PVID
摘要: Det kan være ulike årsaker til at PowerPath ikke kan plukke opp en bane, og den vanligste årsaken er en manglende samsvar mellom reserve_policy hdisk og pseudoenheten ... men i så fall forblir pseudoenheten "definert", siden PowerPath ikke vet hvilken reserve_policy må brukes på pseudoenheten. Her er både hdiskpower og rester hdisk tilgjengelig, noe som resulterer i et duplisert PVID-problem (samme PVID på pseudoenheten som den på rester hdisk). ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
DellEMC SW: PowerPath for AIX (alle utgivelser)
Selv om det er to baner til en enhet som er konfigurert av operativsystemet, mangler PowerPath én av banene. Som et resultat forblir PVID på den ikke-konfigurerte hdisken og på pseudoenheten.
e.g, # powermt display dev=1 Pseudo name=hdiskpower1 Symmetrix ID=00029780XXXX Logical device ID=00157 Device WWN=6000097000029780XXXX533030313537 state=alive; policy=SymmOpt; queued-IOs=0 ============================================================================== --------------- Host --------------- - Stor - -- I/O Path -- -- Stats --- ### HW Path I/O Paths Interf. Mode State Q-IOs Errors ============================================================================== 5 fscsi6 hdisk233 FA 2d:08 active alive 0 0 # lspv ... hdisk1 00c94fa75919388d myvg1 ... hdiskpower1 00c94fa75919388d myvg1
原因
En prosess (som ikke kan identifiseres) holder hdisken og hindrer PowerPath i å konfigurere enheten.
解决方案
Tving administrasjonen av resterende hdisk av PowerPath med en "powermt manage dev=hdiskXX". "powermt manage" vil returnere "Warning: management of the path hdiskXX will be configured upon reboot" (Advarsel: administrasjon av banen hdiskXX vil bli konfigurert ved omstart), noe som viser at disken er opptatt, og dette er årsaken til problemet. Ved omstart vil disken faktisk være under PowerPath-kontroll.
受影响的产品
PowerPath for AIX文章属性
文章编号: 000215028
文章类型: Solution
上次修改时间: 03 7月 2024
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。