Журнал резервного копіювання Avamar повідомляє про помилку avtar <5137>: Не вдається відкрити "/var/tmp/slp_srvreg.lock" (код 26: Текстовий файл зайнятий)

摘要: Журнал резервного копіювання Avamar повідомляє про помилку avtar <5137>: Не вдається відкрити "/var/tmp/slp_srvreg.lock" (код 26: Текстовий файл зайнятий).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Резервна копія клієнта Avamar Solaris генерує таке повідомлення:

avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy).

 


原因

Об'єкт «Код 26: Текстовий файл зайнятий" повідомляється операційною системою.
Процес має блокування файлу, і клієнтський агент Avamar не може створити його резервну копію.

Це схоже на повідомлення клієнта Windows.
Код 32: Процес не може отримати доступ до файлу, оскільки він використовується іншим процесом

解析度

.замок Файли є тимчасовими файлами. Зазвичай вони не створюються резервними копіями.

Якщо резервну копію цього файлу не потрібно, додайте до резервної копії «виключення», щоб файл ігнорувався.

Якщо для цього файлу потрібно створити резервну копію, то з'ясуйте, який процес має блокування цього файлу, і вирішіть його звідти. 

 

Пошукайте в Інтернеті за запитом «Текстовий файл зайнятий», що призведе до інформації про те, як дізнатися, якому процесу належить файл.

其他資訊

 

 

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000038326
文章類型: Solution
上次修改時間: 06 2月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。