Avamar: Backup log reports avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy)

摘要: Avamar backup log reports avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy).

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症狀

An Avamar Solaris client backup generates the following message:

avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy).

 


原因

The "code 26: Text file busy" is reported by the operating system.
A process has a lock on the file, and the Avamar client agent cannot back it up.

This is similar to the Windows client message.
Code 32: The process cannot access the file because it is being used by another process

解析度

.lock files are temporary files. They are not normally backed up.

If this file does not need to be backed up, add an 'exclusion' to the backup so that it ignores the file.

If this file must be backed up, then find which process has a lock on this file, and resolve it from there. 

 

Search the web for "Text file busy", leading to information about how to learn which process owns the file.

其他資訊

 

 

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000038326
文章類型: Solution
上次修改時間: 06 2月 2025
版本:  4
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