Il backup log di Avamar segnala l'errore avtar <5137>: Impossibile aprire "/var/tmp/slp_srvreg.lock" (codice 26: File di testo occupato)
摘要: Il backup log di Avamar segnala un errore avtar <5137>: Impossibile aprire "/var/tmp/slp_srvreg.lock" (codice 26: File di testo occupato).
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Un backup del client Solaris Avamar genera il seguente messaggio:
avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy).
原因
Il "codice 26: File di testo occupato" viene segnalato dal sistema operativo.
Un processo ha un blocco sul file e l'agent client Avamar non può eseguirne il backup.
È simile al messaggio del client Windows.
Codice 32: Il processo non può accedere al file perché viene utilizzato da un altro processo
Un processo ha un blocco sul file e l'agent client Avamar non può eseguirne il backup.
È simile al messaggio del client Windows.
Codice 32: Il processo non può accedere al file perché viene utilizzato da un altro processo
解析度
.Blocco i file sono file temporanei. In genere non vengono sottoposti a backup.
Se non è necessario eseguire il backup di questo file, aggiungere una "esclusione" al backup in modo da ignorare il file.
Se è necessario eseguire il backup di questo file, individuare il processo che ha un blocco su questo file e risolverlo da lì.
Cercare nel Web "Text file busy", con informazioni su come capire quale processo possiede il file.
其他資訊
受影響的產品
Avamar產品
Avamar文章屬性
文章編號: 000038326
文章類型: Solution
上次修改時間: 06 2月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。