Dziennik kopii zapasowej Avamar zgłasza błąd avtar <5137>: Nie można otworzyć pliku "/var/tmp/slp_srvreg.lock" (kod 26: Zajęta treść pliku tekstowego)

摘要: Dziennik kopii zapasowej Avamar zgłasza błąd avtar <5137>: Nie można otworzyć pliku "/var/tmp/slp_srvreg.lock" (kod 26: zajętym plikiem tekstowym).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Kopia zapasowa klienta Avamar Solaris generuje następujący komunikat:

avtar Error <5137>: Unable to open "/var/tmp/slp_srvreg.lock" (code 26: Text file busy).

 


原因

"kod 26: Zajęty plik tekstowy" jest zgłaszane przez system operacyjny.
Proces ma blokadę pliku, a agent klienta Avamar nie może utworzyć kopii zapasowej.

Jest to podobne do komunikatu klienta systemu Windows.
Kod 32: Proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces

解析度

.Blokady pliki są plikami tymczasowymi. Zwykle nie ma ich kopii zapasowej.

Jeśli nie ma potrzeby tworzenia kopii zapasowej tego pliku, dodaj do kopii zapasowej "wykluczenie", aby zignorować plik.

Jeśli należy utworzyć kopię zapasową tego pliku, znajdź, który proces ma blokadę tego pliku i usuń go z tego miejsca. 

 

Wyszukaj w Internecie frazę "Text file busy" (Zajęty plik tekstowy), co prowadzi do informacji o tym, jak dowiedzieć się, który proces jest właścicielem pliku.

其他資訊

 

 

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000038326
文章類型: Solution
上次修改時間: 06 2月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。