Не вдається завантажитися до розділу відновлення Dell після шифрування за допомогою шифрування Dell Encryption

摘要: Комп'ютери Dell, що постачаються з шифруванням Dell (раніше Dell Data Protection | Encryption) може не завантажитися в розділ Dell Recovery після активації та шифрування жорсткого диска. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Продукти, на які впливають:

  • Шифрування Dell
  • Захист даних Dell | Шифрування

原因

Dell Encryption за замовчуванням шифрує всі змонтовані томи та розділи жорсткого диска після запуску майстра активації. Якщо розділ відновлення змонтовано та зашифровано, він більше не є завантажувальним, а деякі функції програми, які покладаються на розділ, такі як Dell Backup і Recovery Manager, не працюють.

解析度

Щоб переконатися, що розділ відновлення не зашифрований, Dell рекомендує оновити Dell Encryption до останньої версії. У версії 8.11.0 було запроваджено засоби захисту, які запобігають цьому. У старіших версіях клієнта Dell Data Protection слід використовувати такі винятки, щоб гарантувати, що проблема не виникне:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

Щоб зв'язатися зі службою підтримки, зверніться за номерами телефонів міжнародної служби підтримки Dell Data Security.
Перейдіть до TechDirect , щоб згенерувати запит на технічну підтримку онлайн.
Щоб отримати додаткову інформацію та ресурси, приєднуйтесь до форуму спільноти Dell Security Community.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124872
文章類型: Solution
上次修改時間: 14 11月 2023
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。