Unable to Boot to Dell Recovery Partition After Encrypting with Dell Encryption

摘要: Dell computers shipped with Dell Encryption (formerly Dell Data Protection | Encryption) may not be able to boot into the Dell Recovery partition after activating and encrypting their hard disk. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Affected Products:

  • Dell Encryption
  • Dell Data Protection | Encryption

原因

Dell Encryption will, by default, encrypt all mounted hard disk volumes and partitions after running the activation wizard. If the recovery partition is mounted and encrypted, it is no longer bootable and some application features that rely on the partition such as Dell Backup and Recovery Manager does not function.

解析度

To ensure that the recovery partition is not encrypted, Dell Recommends updating to the latest version of Dell Encryption. Protections were put in place in v8.11.0 that prevent this from happening. Older versions of the Dell Data Protection client should leverage the following exclusions to ensure that the issue is not encountered:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124872
文章類型: Solution
上次修改時間: 14 11月 2023
版本:  10
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