無法使用 SupportAssist 安裝 SupportAssist OS Recovery 工具
摘要: 深入瞭解如何在 SupportAssist OS Recovery 工具無法安裝在您的電腦上後,成功安裝這些工具。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
SupportAssist OS Recovery Tools 無法安裝。
原因
不適用
解析度
SupportAssist OS Recovery 工具
使用 SupportAssist 時,SupportAssist OS Recovery 工具可能無法安裝在您的電腦上。
注意:此問題已在 SupportAssist 3.8 版及更新版本中解決。下載最新版本的 SupportAssist。
下列步驟可作為此問題的解決方案。
- 下載 最新版本的 SupportAssist。
- 重新開機電腦。
- 開啟 家用電腦專用的 Dell SupportAssist 應用程式。
- 在 SupportAssist 使用者介面 (UI) 上按 一下立即開始。

- SupportAssist 會執行六次掃描,以最佳化您的電腦。掃描完成執行後,請按一下取得驅動程式與下載 tile 下的 更新。

- 從建議清單中選擇 SupportAssist OS Recovery 工具,然後按一下 安裝按鈕。
- 現在即可成功安裝。
如果您對此文章有進一步的問題,請聯絡 Dell 技術支援。
其他資訊
受影響的產品
SupportAssist for Home PCs, SupportAssist OS Recovery文章屬性
文章編號: 000126395
文章類型: Solution
上次修改時間: 30 1月 2025
版本: 12
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。