SupportAssist OS Recovery ToolがSupportAssistを使用してインストールできない
摘要: SupportAssist OS Recovery ToolをPCにインストールできなかった後に正常にインストールする方法の詳細をご確認ください。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
SupportAssist OS Recovery Toolのインストールに失敗します。
原因
該当なし
解析度
SupportAssist OS Recoveryツール
SupportAssistの使用中に、SupportAssist OS Recovery Toolをコンピューターにインストールできない場合があります。
注:この問題は SupportAssistのバージョン3.8以降で解決されました。SupportAssistの最新バージョンをダウンロードします。
この問題を解決するには、次の手順を使用できます。
- SupportAssistの最新バージョンをダウンロードします。
- PCを再起動します。
- Dell SupportAssist for Home PCsアプリケーションを開きます。
- SupportAssistのユーザー インターフェイス(UI)で 今すぐ開始をクリックします。
![[今すぐ開始]プロンプト](https://supportkb.dell.com/img/ka06P0000009I9yQAE/ka06P0000009I9yQAE_ja_1.jpeg)
- SupportAssistは、コンピューターを最適化するために6回のスキャンを実行します。これらのスキャンの実行が完了したら、[Get drivers & downloads]タイルの下にある [Update]をクリックします。
![[Get drivers & downloads]の下の[Update]ボタン](https://supportkb.dell.com/img/ka06P0000009I9yQAE/ka06P0000009I9yQAE_ja_2.jpeg)
- 推奨リストから [SupportAssist OS Recovery Tools]を選択し、[ Install]ボタンをクリックします。
- これで正常にインストールされます。
この記事の詳細に関する質問がある場合は、Dellテクニカル サポートまでお問い合わせください。
其他資訊
詳細については、Dell SupportAssist OS Recoveryのマニュアルを参照してください。
推奨記事
ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。
受影響的產品
SupportAssist for Home PCs, SupportAssist OS Recovery文章屬性
文章編號: 000126395
文章類型: Solution
上次修改時間: 30 1月 2025
版本: 12
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。