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PowerEdge 서버의 고급 문제 해결을 위한 로그 수집

摘要: 문제 발생 시 지원 프로세스를 빠르게 진행하려면 Dell 지원에 문의하기 전에 시스템 로그를 수집하는 것이 좋습니다. 지원 상담원에게 제출할 수 있는 로그가 있는 경우 상담원이 즉시 로그를 검토하고 문제를 진단할 수 있으므로 문제가 최대한 가장 빠르게 해결될 수 있습니다. 이 문서에서는 Dell PowerEdge 시스템용으로 사용할 수 있는 가장 포괄적인 로그 수집 도구 중 하나인 DSET를 포함하여 사용 가능한 가장 중요한 로그 수집 도구 중 일부를 간략히 설명합니다. ...

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文章內容


症狀


문제 발생 시 지원 프로세스를 빠르게 진행하려면 Dell 지원에 문의하기 전에 시스템 로그를 수집하는 것이 좋습니다. 지원 상담원에게 제출할 수 있는 로그가 있는 경우 상담원이 빠르게 로그를 검토하고 문제를 진단할 수 있으므로 문제가 최대한 가장 빠르게 해결될 수 있습니다.

이 문서에서는 Dell PowerEdge 시스템용으로 사용할 수 있는 가장 포괄적인 로그 수집 툴인 SupportAssist Enterprise를 포함하여 사용 가능한 가장 중요한 로그 수집 툴 중 일부에 대해 간략히 설명합니다.


 

언제 어떤 도구가 유용할까요?

아래 표는 특정 소스 문제에 대하여 올바른 정보를 받는 데 사용할 수 있는 도구를 보여 줍니다.

Tools 하드 디스크 메모리 CPU OS 블레이드 섀시
SupportAssist Enterprise Yes Yes Yes Yes Yes
OMSA(OpenManage Server Administrator) Yes Yes Yes Yes 아니요
iDRAC(Integrated Dell Remote Access Controller) Yes Yes Yes 아니요 아니요
소프트웨어 툴을 사용한 PERC 로그 내보내기 Yes 아니요 아니요 아니요 아니요
CMC(Chassis Management Controller) 로그 공유 스토리지만 해당 아니요 아니요 아니요 Yes
관리 모듈 공유 스토리지만 해당 아니요 아니요 아니요 Yes

 

SLN292191_ko__1icon 참고: 블레이드 섀시에는 PowerEdge M1000e, PowerEdge VTRX 섀시 및 PowerEdge FX 섀시가 포함됩니다.

SupportAssist Enterprise

오류 메시지가 정의되어 있지 않거나 PowerEdge 서버에서 최대한 많은 정보를 수집하려면 SupportAssist Enterprise 툴을 사용하는 것이 좋습니다.

  • Windows 및 Linux 버전을 사용할 수 있습니다.
  • ESXi 및 Xen: iDRAC(iDRAC 7 이상을 탑재한 경우에만 전체 지원 제공) 또는 설치된 OMSA(OpenManage Server Administrator)와 함께 작동합니다.
  • 다운타임이 필요하지 않습니다.
  • 장점: 최대 15,000개 시스템(Dell 서버, 스토리지 네트워크 장치)에 대한 원격 장치 검색과 자동 지원 사례 생성이 가능합니다.

관련 문서:

SupportAssist 로그 생성이 서버에서 실행되면 Dell 기술 지원에 자동으로 전송됩니다.


OMSA - OpenManage Server Administrator

Dell OMSA(OpenManage Server Administrator)는 2가지 방법, 즉 내장된 웹 브라우저 기반 GUI(Graphical User Interface)와 운영 체제를 통한 CLI(Command-line Interface)로 포괄적인 일대일 시스템 관리 솔루션을 제공합니다. Server Administrator를 통해 시스템 관리자가 시스템을 로컬 그리고 네트워크에서 원격으로 관리할 수 있습니다. 따라서 포괄적인 일대일 시스템 관리 기능을 제공하므로 시스템 관리자는 전체 네트워크 관리에 집중할 수 있습니다. Server Administrator의 맥락에서 시스템은 독립 실행형 시스템, 별도의 섀시에서 연결된 네트워크 스토리지 디바이스가 포함된 시스템 또는 모듈형 인클로저에 하나 이상의 서버 모듈로 구성된 모듈형 시스템을 뜻합니다.

  • Windows 및 Linux: 가동 중단 시간이 필요하지 않습니다. - Windows 다운로드
  • ESXI 및 Xen: 설치 후 재시작해야 합니다.
  • 장점: 시스템 상태를 모니터링하고 RAID 컨트롤러 로그(컨트롤러에서 지원되는 경우)를 포함한 시스템 로그를 추출하는 시스템 관리 툴입니다.

관련 문서:


iDRAC - Integrated Dell Remote Access Controller

Dell iDRAC는 대부분의 Dell PowerEdge 서버에 내장되어 있습니다. 운영 체제나 하이퍼바이저가 설치되어 있지 않아도 작동합니다. 동일한 네트워크에서 웹 브라우저를 사용하여 iDRAC(iDRAC 설정)의 IP 주소를 사용하여 iDRAC에 액세스할 수 있습니다. 고급 문제 해결에 사용된 경우 펌웨어 상태 및 SEL(System Event Log) 등 제공된 정보를 확인하는 것이 좋습니다.

관련 문서:


 

소프트웨어 도구를 사용하여 PERC 로그 내보내기

고급 분석을 위한 RAID 컨트롤러 로그를 추출하는 또 다른 방법으로는 PERCCLI 유틸리티 또는 Mega-CLI 유틸리티(구형 컨트롤러의 경우)와 같은 소프트웨어 도구 사용이 있습니다.

 
  • Mega-CLI:
    • Windows, Linux, XenServer 및 VMware ESX/ESXi에서 작동
    • PERC 시리즈 5, 6, 7 및 8 제품군 및 RAID 기반 LSI 컨트롤러에서 지원됨
    • 재부팅 필요 없음
      SLN292191_ko__1icon 참고: Mega-CLI는 타사 제품입니다.

     


 

CMC - Chassis Management Controller 로그

CMC(Chassis Management Controller)는 하드웨어 상태에 대한 정보를 제공하는 Dell Enclosure 시스템에서 실행되고 오류 메시지도 보고합니다. iDRAC와 마찬가지로 운영 체제나 하이퍼바이저가 설치되어 있지 않아도 작동합니다. Chassis Management Controller는 PowerEdge M1000e/PowerEdge FX 및 VRTX Enclosure 섀시와 함께 제공됩니다.

  • 모든 시스템: 운영 체제가 필요하지 않으므로 다운타임 없이 로그가 수집됩니다.
  • 장점: 실제 컨트롤러에서 전체 블레이드 섀시의 원격 시스템 관리와 시스템 상태 모니터링을 수행할 수 있습니다.

관련 문서:





관리 모듈 
Dell EMC PowerEdge MX7000에는 섀시 관리 기능을 제공하는 관리 모듈이 함께 제공됩니다. 관리 모듈은 중복 모듈의 도움을 받아 고가용성을 지원합니다. 관리 펌웨어의 필수 기능은 관리 펌웨어에서 관리 디바이스 및 소프트웨어 이벤트의 이벤트 상세 로그를 유지하는 것입니다. 문제 해결에 사용할 수 있는 Management Module 구성 요소에서 수집된 펌웨어 로그는 Extract Logs로 그룹화됩니다.
 
관리 모듈에서 로그를 가져오기 

 

原因

 

解析度

 

文章屬性


受影響的產品

PowerEdge

上次發佈日期

21 3月 2024

版本

15

文章類型

Solution