TL1000: Jak znaleźć kod Service Tag za pomocą interfejsu sieciowego Java?
摘要: W tym samouczku wyjaśniono, jak znaleźć kod Service Tag PowerVault TL1000 za pośrednictwem sieciowego interfejsu zarządzania.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
原因
-
解析度
W tym samouczku wyjaśniono, jak znaleźć kod Service Tag PowerVault TL1000 za pośrednictwem sieciowego interfejsu zarządzania. Działa tylko w przypadku biblioteki, w której oprogramowanie wewnętrzne jest dostępne w wersji 0071.3000 lub nowszej. Jeśli kod Service Tag nie jest wyświetlany, rozwiązaniem jest fizyczne sprawdzenie na froncie urządzenia.
Adres IP interfejsu zarządzania biblioteką musi być osiągalny.
Na serwerze musi być zainstalowany język Java.
Otwórz przeglądarkę internetową i połącz się z interfejsem biblioteki.
Zostanie wyświetlony domyślny komunikat powitalny Java:
Zaznacz opcję „I accept the risk and want to run this application (Akceptuję ryzyko i chcę uruchomić tę aplikację)”, a następnie kliknij Run (Uruchom)
Połącz za pomocą poświadczeń administratora, domyślne hasło to:
Na stronie głównej, po prawej stronie od „Service Tag”, znajduje się kod Service Tag. Numer seryjny biblioteki nie jest kodem Service Tag.
Ostrzeżenie: Kod Service Tag będzie wyświetlany tylko wtedy, gdy oprogramowanie wewnętrzne biblioteki jest w wersji 0071.3000 lub nowszej. Numer seryjny biblioteki nie jest kodem Service Tag.
Warunki wstępne:
Adres IP interfejsu zarządzania biblioteką musi być osiągalny.
Na serwerze musi być zainstalowany język Java.
Czynności:
Otwórz przeglądarkę internetową i połącz się z interfejsem biblioteki.
Zostanie wyświetlony domyślny komunikat powitalny Java:
Zaznacz opcję „I accept the risk and want to run this application (Akceptuję ryzyko i chcę uruchomić tę aplikację)”, a następnie kliknij Run (Uruchom)
Połącz za pomocą poświadczeń administratora, domyślne hasło to:
| Konto | admin |
| Hasło | secure |
Na stronie głównej, po prawej stronie od „Service Tag”, znajduje się kod Service Tag. Numer seryjny biblioteki nie jest kodem Service Tag.
受影響的產品
PowerVault TL1000文章屬性
文章編號: 000140793
文章類型: Solution
上次修改時間: 07 10月 2021
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
Uwaga: ten artykuł wchodzi w skład biblioteki wiedzy Dell PowerVault, dostępnej