Error When Installing or Upgrading the Dell Security Management Server with Secureworks Red Cloak Installed

摘要: When installing or upgrading the Dell Security Management Server with SecureWorks Red Cloak installed and enabled, you get an error that prevents Dell Security Management Server from installing or upgrading, with references to the PostGres database that is now leveraged for reporting. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Affected Products:

  • Dell Security Management Server with PostGRES Database

Affected Versions:

  • v9.4 and Later

原因

Not Applicable

解析度

In order to work around this, you can temporarily disable the SecureWorks Red Cloak service, and then rerun the installer to install or upgrade Dell Security Management Server. This should now let the PostGres database initialize and install properly. Once Dell Security Management Server is installed properly, all Dell Services have started, and the Remote Management Console is working properly. Confirm and apply all the Dell Security Management Server policies, and then reenable the SecureWorks Red Cloak service. Then both the Dell Security Management Server and SecureWorks Red Cloak should be functioning as expected.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

受影響的產品

Dell Encryption, Secureworks
文章屬性
文章編號: 000180527
文章類型: Solution
上次修改時間: 16 1月 2024
版本:  9
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