Dell Unity: Chyba příkazu EMcopy "Unable to add the share on target server" (Nelze přidat sdílenou složku na cílový server) zobrazená v souboru protokolu po spuštění sdíleného
摘要: Po počáteční a přírůstkové kopii bylo v hostitelích emcopy úspěšně spuštěno a pokuste se spustit nástroj sharedup pro zkopírování popisovačů zabezpečení a všech bezpečnostních oprávnění souvisejících ze zdroje do cílových sdílených složek, došlo k chybě v souboru protokolu vygenerovaném ze sdíleného balíčku. ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Zde je příklad spuštěného příkazu:
\\emcopy_vnx3.test.mid \\emcopy_unity.test.mid ALL /R /LU /SD /log:C:\Users\Administrator\Downloads\sharedup-outputagain101.txt /FI:C:\sharedup\file.txt
Příklad chyby zobrazené:
Creating share "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3"
pro export adresáře "C:\emcopy_fs3"...
Error=0x00000002: Nelze přidat sdílenou složku na cílový server
NetShareAdd: Systém nemůže najít zadaný soubor.
–> sdílet "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3" (MID\emcopy_smb3) není duplikováno
\\emcopy_vnx3.test.mid \\emcopy_unity.test.mid ALL /R /LU /SD /log:C:\Users\Administrator\Downloads\sharedup-outputagain101.txt /FI:C:\sharedup\file.txt
Příklad chyby zobrazené:
Creating share "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3"
pro export adresáře "C:\emcopy_fs3"...
Error=0x00000002: Nelze přidat sdílenou složku na cílový server
NetShareAdd: Systém nemůže najít zadaný soubor.
–> sdílet "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3" (MID\emcopy_smb3) není duplikováno
原因
K tomuto problému dochází, pokud název systému souborů na zdrojových i cílových polích není stejný.
解析度
V cílovém systému souborů (Unity) byl vytvořen nový systém souborů se stejným názvem jako zdroj (VNX) a spustil počáteční kopii, přírůstkovou a poté znovu
sdílenou, vytvoření sdílené složky "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3"
pro export adresáře "C:\emcopy_fs3"...
–> OK
sdílenou, vytvoření sdílené složky "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3"
pro export adresáře "C:\emcopy_fs3"...
–> OK
受影響的產品
Dell EMC Unity, VNX/VNXe, Storage Software文章屬性
文章編號: 000199247
文章類型: Solution
上次修改時間: 16 10月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。