Dell Unity: Błąd EMcopy "Unable to add the share on target server" wyświetlany w pliku dziennika po uruchomieniu sharedup
摘要: Po pomyślnym uruchomieniu początkowej kopii i kopii przyrostowej na hostach emcopy podczas próby uruchomienia narzędzia współdzielonego w celu skopiowania deskryptorów zabezpieczeń i wszystkich uprawnień zabezpieczeń związanych ze źródłem do udziałów docelowych wystąpił błąd w pliku dziennika wygenerowanym z sharedup ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Oto przykład polecenia, które było uruchomione:
\\emcopy_vnx3.test.mid \\emcopy_unity.test.mid ALL /R /LU /SD /log:C:\Users\Administrator\Downloads\sharedup-outputagain101.txt /FI:C:\sharedup\file.txt
Przykład błędu:
Tworzenie udziału "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3",
aby wyeksportować katalog "C:\emcopy_fs3"...
Error=0x00000002: Nie można dodać udziału na serwerze
docelowym NetShareAdd: system nie może odnaleźć określonego pliku.
-> Udostępnij "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3" nie zduplikowane
\\emcopy_vnx3.test.mid \\emcopy_unity.test.mid ALL /R /LU /SD /log:C:\Users\Administrator\Downloads\sharedup-outputagain101.txt /FI:C:\sharedup\file.txt
Przykład błędu:
Tworzenie udziału "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3",
aby wyeksportować katalog "C:\emcopy_fs3"...
Error=0x00000002: Nie można dodać udziału na serwerze
docelowym NetShareAdd: system nie może odnaleźć określonego pliku.
-> Udostępnij "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3" nie zduplikowane
原因
Problem występuje, jeśli nazwa systemu plików na macierzach źródłowych i docelowych nie jest taka sama.
解析度
Utworzono nowy system plików w lokalizacji docelowej (Unity) o tej samej nazwie co źródło (VNX), a następnie uruchomiono początkową kopię, przyrostową, a następnie ponownie
udostępniono, tworząc udział "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3",
aby wyeksportować katalog "C:\emcopy_fs3"...
- > OK
udostępniono, tworząc udział "\\EMCOPY_UNITY. TEST. MID\emcopy_smb3",
aby wyeksportować katalog "C:\emcopy_fs3"...
- > OK
受影響的產品
Dell EMC Unity, VNX/VNXe, Storage Software文章屬性
文章編號: 000199247
文章類型: Solution
上次修改時間: 16 10月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。