PowerStore:NDU後にRSCが機能しない
摘要: PowerStoreソフトウェアをアップグレードした後、RSCは有効と表示されますが、RSC認証情報はSupportAssist経由のリモート アクセスでは機能しません。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
アップグレード前にお客様がRSCを有効にしていても、サポート/サービスはRSC認証情報を使用してPowerStoreにリモート アクセスすることはできません。 通常のSSHパスワードは引き続き機能し、システムとSupportAssist機能の動作は影響を受けません。
この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。
この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。
原因
アップグレードの最後のステップの一環として実行されるSupportAssistの再初期化は、サポート対象のファイル システムを削除して再作成することになりますが、RSCサポートを再開するためのステップがありません。
解析度
SupportAssistを無効にして再度有効化すると、問題が解決します。SupportAssistが無効になっていることを確認するには、再起動する前に15分待つことが推奨されます。
問題が解決しない場合は、テクニカルサポートにお問い合わせください。
問題が解決しない場合は、テクニカルサポートにお問い合わせください。
受影響的產品
PowerStore, PowerStoreOS產品
SupportAssist文章屬性
文章編號: 000203277
文章類型: Solution
上次修改時間: 27 7月 2023
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。