PowerStore: РКК не функціонує після НДУ

摘要: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore.  Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.

Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.

原因

Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.

解析度

Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.

Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.

受影響的產品

PowerStore, PowerStoreOS

產品

SupportAssist
文章屬性
文章編號: 000203277
文章類型: Solution
上次修改時間: 27 7月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。