DM5500 - 在 Replication Target 上建立 SU 失敗,出現 err null

摘要: 在 Replication Target DM5500 系統上建立 SU 時,失敗並顯示 err null 訊息。在設定保護原則的複製階段時,選擇建立新的儲存裝置時,如果因為無法建立 SU 而發生故障,則不會顯示錯誤訊息。此知識庫文章旨在提高對 null 錯誤訊息的感知。此問題將在 R4 版本 (5.15) 中解決。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

在 DM5500 複寫目標上建立新的儲存裝置時,如果建立失敗,則不會針對故障原因提供清楚的錯誤訊息。
基於記錄目的,在複製目標 DM5500 上尋找錯誤訊息包含主機名稱和「通訊協定/ddboost/storage-units」。
2023-07-02T23:16:20.427Z ERROR [] [HTTPs-jsse-nio-127.0.0.1-8452-exec-41] [][][][TRACE_ID:9248559ffbed0706;JOB_ID:8ff7645256b0550e][] c.e.b.d.c.c.r.connection.DdRestClient.executeRestRequest (694) - Error url = HTTPs://xxxxxa-111-6.xxxxxxn.com:8443/rest/v1.0/dd-systems/7ffb1fb0579f2e88%3A868457d8cdec00d5/protocols/ddboost/storage-units, details = 「*} System is out space.」, code = 5005

原因

未正確處理來自 DM5500 複製目標以建立儲存裝置的錯誤訊息。

解析度

計畫中的 R4 版本 (5.15),錯誤訊息會正確顯示。
因應措施是直接在遠端目標系統儲存頁面上測試建立儲存裝置,並正確顯示故障錯誤訊息。

受影響的產品

Data Protection, Data Backup & Protection Storage, PowerProtect Data Manager Appliance, PowerProtect Data Manager Software, PowerProtect DM5500
文章屬性
文章編號: 000216461
文章類型: Solution
上次修改時間: 09 10月 2024
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。