VxRail: vSphere Client becomes unresponsive after upgrading the vCenter Server 8.0 Update 3b
摘要: vSphere Client becomes unresponsive after upgrading the vCenter Server 8.0 Update 3b "You have no privileges to view this object or it is deleted"
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
This issue can display in various symptoms, which will usually occur after an extended period of idleness of the session (1-2 hours)
- After upgrading vCenter Server to 8.0.3.00200, the vSphere Client becomes unstable and session timeouts occur.
- The loading circle indicator continually spins.
- Browsing the inventory may fails with errors such as "You have no privileges to view this object or it is deleted" as follows,

-
- When attempting to log in to the client, the login button may be grayed out.
- Authentication may fail with the following error: An error occurred while fetching identity providers
原因
This issue is due to a change in the default behavior of RECYCLE_FACADES within Tomcat in the release.
解析度
This issue is fixed in vCenter Server 8.0U 3c release - Release Notes Link
To work around this issue, use the steps below to disable RECYCLE_FACADES.
- Log in to the vCenter Server with SSH
- Create a backup of the catalina.properties file.
cp /usr/lib/vmware-vsphere-ui/server/conf/catalina.properties /root/catalina.properties.bak
- Run the following command to add a line to the end of the original catalina.properties file to disable RECYCLE_FACADES.
echo "org.apache.catalina.connector.RECYCLE_FACADES=false" >> /usr/lib/vmware-vsphere-ui/server/conf/catalina.properties
- Restart the vsphere-ui service with the below command.
service-control --restart vsphere-ui
受影響的產品
Virtual Storage Integrator (VSI), VMware ESXi 8.x文章屬性
文章編號: 000319177
文章類型: Solution
上次修改時間: 11 5月 2025
版本: 1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。