Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

How to resolve issues with Symantec Endpoint Encryption errors with solid state drives

Summary: How to resolve issues with Symantec Endpoint Encryption errors with solid state drives (SSD).

This article applies to   This article does not apply to 

Symptoms

Symantec Endpoint Encryption produces errors with solid state drives.

Errors reported with Symantec Endpoint Encryption with a solid state drive.

Reported errors:
0x0000005

Cause

Some users may report errors when attempting to use Symantec Endpoint Encryption with a solid state drive (SSD). The system produces an error, usually generating a 0x0000005 error code and failing to encrypt the drive, when attempting to encrypt the drive using AHCI mode.

This was only replicated with Samsung and LiteOn SSDs. Due to the nature of the failure, it is assumed to occur with all SSDs.

Resolution

Update Endpoint Encryption

Earlier versions of Symantec Endpoint Encryptions are only able to encrypt hard drives in ATA mode. Since SSDs only function in AHCI mode, this error is produced when the software attempts to encrypt the SSD.

Symantec Endpoint Encryption versions 8.2 and later are updated to handle encryption in AHCI mode. Updating Endpoint Encryption to the latest version should correct this issue.

Affected Products

Utilities, Dell Encryption