VPLEX: VASA provider shows as offline after a rescan ("Rescan Error")
Article Content
Symptoms
Installing VPLEX VASA Provider in a VMware environment running code version family 6.0.
After successfully installing VPLEX VASA Provider as per the official SolVe Desktop procedure, the provider shows as "online". When a re-scan is performed, the provider shows as "offline" and its status is "Rescan Error".
VMware environment is running version family 6.0:
VMware vCenter version 6.0 (and patches)
ESXi version 6.0 (and patches)
Cause
The VPLEX VASA Provider only supports VASA 1.0 and does not support VMware VVols, which requires VASA 2.0 support.
VASA 1.0 is supported only by VMware environments running code version families 5.0, 5.1 and 5.5 (6.0 is not supported), that is:
VMware vCenter Server 5.5.x
VMware vCenter Server 5.1.x
VMware vCenter Server 5.0.x
ESXi 5.5 U3
ESXi 5.5 U2
ESXi 5.5 U1
ESXi 5.5
ESXi 5.1 U3
ESXi 5.1 U2
ESXi 5.1 U1
ESXi 5.1
ESXi 5.0 U3
ESXi 5.0 U2
ESXi 5.0 U1
ESXi 5.0
Resolution
VPLEX VASA Provider is not supported in VMware environments running code version family 6.0.
Additional Information
VPLEX VASA Provider is only supported in GeoSynchrony family versions 5.1 to 5.5. All releases after family 5.5 (i.e. 6.0 and over) will not support the VPLEX VASA Provider.