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CloudLink vCenter Upgrade From Version 6.7 to Version 7 Received the Alert KMIP Client Authentication Is Not Successful

Summary: Receiving alarms from CloudLink after vCenter upgrade from version 6.7 to version 7.

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Symptoms

Receiving alarms from CloudLink after vCenter upgrade from version 6.7 to version 7.

Error message: Unable to authenticate KMIP Client because Bad password for: UserNameCL Client Host: 10.152.xxx.xxx

CloudLink 7.x
 
Screenshot of Error Message Unable to Authenticate KMIP Client
Figure 1: Screenshot of Error Message Unable to Authenticate KMIP Client

Cause

During the vCenter upgrade process, the password for the service may be cleared.

Resolution

To address this issue: 
  • Go into the CloudLink UI > KMIP SERVER > Clients > select the User > Actions > Change Password.
  • Go into all associated vCenters and update password by clicking vCenter on the left > Key Providers > Edit.
  • After updating the password in vCenter, check Skyline Health > Encryption > and confirm that the key state is green.

Affected Products

CloudLink SecureVM, CloudLink